Bug 821131 - yum update python not work
yum update python not work
Status: CLOSED DUPLICATE of bug 821181
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fedora Packaging Toolset Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-12 06:05 EDT by SibGhost
Modified: 2014-01-21 18:21 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-14 03:53:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description SibGhost 2012-05-12 06:05:06 EDT
** Предварительно ошибок в rpmdb: 2, «yum check» выдает следующее:
rhpl-0.221-1.1.x86_64 требует недостающего libpython2.6.so.1.0()(64bit)
rhpl-0.221-1.1.x86_64 требует недостающего python(abi) = ('0', '2.6', None)
Текущая транзакция сохранена, чтобы перезапустить:
 yum load-transaction /tmp/yum_save_tx.2012-05-12.17-07.8RWLXB.yumtx
Comment 1 Zdeněk Pavlas 2012-05-14 03:53:34 EDT

*** This bug has been marked as a duplicate of bug 821181 ***

Note You need to log in before you can comment on or make changes to this bug.