Bug 8214 - PPP SIGHUP's
Summary: PPP SIGHUP's
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ppp (Show other bugs)
(Show other bugs)
Version: 6.1
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
: 8215 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-05 21:51 UTC by collin
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-11 17:13:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description collin 2000-01-05 21:51:08 UTC
I am having problems with PPP. I have alll the latest updates, up to those
from 01/04/2000. However, I still cannot get PPP to work. It keeps re-
dialing and re-dialing, coming back with a SIGHUP and disconnection.
Actually, the modem dials and connects into my ISP fine, establishes a
Serial Connction, and then waits some before hanging up and re-dialing
again!!!
Please help!!

Comment 1 Jeff Johnson 2000-01-06 20:30:59 UTC
*** Bug 8215 has been marked as a duplicate of this bug. ***

Comment 2 collin 2000-01-10 19:08:59 UTC
I am beginning to think that there is something wrong with the 2.2.12 kernel as
far as PPP is concerned. I tried kernel-2.2.14-1.1.0 from RawHide and PPP works
like magic. The only reason I cannot use it is that the display is all messed
up. So, is the PPP driver in the kernel (2.2.12-20) okay or is ther soemthing
wrong with it?

Comment 3 collin 2000-01-11 17:13:59 UTC
Please close this bug. It's not a PPP bug. I think the bug is in the current
kernel-2.2.12-20. I just recompiled and installed kernel-2.2.14 and it works
fine.


Note You need to log in before you can comment on or make changes to this bug.