Bug 8218 - KDE Freezes when GNOME submenu is highlighted
Summary: KDE Freezes when GNOME submenu is highlighted
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdebase   
(Show other bugs)
Version: 6.1
Hardware: alpha
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
: 9441 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-05 22:49 UTC by Ken Crandall
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-09 17:38:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ken Crandall 2000-01-05 22:49:48 UTC
When working with the latest version of redhat 6.1, the system locks up if
you move the mouse pointer over the "gnome" submenu on the KDE desktop, you
don't even have to click a mouse button..

Comment 1 norberto.collado@compaq.com 2000-01-06 16:17:59 UTC
Remote logging is possible through Telnet and killing the following process
(kdm, kpanel) allows me to login into KDE or Gnome desktop again with no
problems. This is on a DS10 Alphaserver system with the Elsa Gloria (3dlabs)
card.

Norberto

Comment 2 Bernhard Rosenkraenzer 2000-01-09 17:38:59 UTC
Fixed in 1.1.2-16 - the problem was a bug in TryExec handling

Comment 3 Bernhard Rosenkraenzer 2000-02-14 21:52:59 UTC
*** Bug 9441 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.