Bug 822735 - Keyboard combination for logging off does not work.
Keyboard combination for logging off does not work.
Status: CLOSED DUPLICATE of bug 814704
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
17
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: Control Center Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-17 22:25 EDT by Mark Harig
Modified: 2012-05-18 17:21 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-18 17:21:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark Harig 2012-05-17 22:25:58 EDT
Description of problem:
According to the default setting in the Keyboard section of control-center, the key combination Ctrl-Alt-Del should log the user off.  Instead, that key combination brings up a Power Off window (with options: Cancel Restart Power Off).

Version-Release number of selected component (if applicable):
$ rpm -q control-center
control-center-3.4.1-1.fc17.x86_64

How reproducible:
Every time the Ctrl-Alt-Del key combination is pressed.

Steps to Reproduce:
1. Log on to the Gnome desktop manager.
2. Press the key combination Ctrl-Alt-Del.
  
Actual results:
Instead of logging off the user, a window prompting the user to Cancel/Restart/Power Off is displayed.

Expected results:
The user should be logged off or prompted with a window asking them whether they want to log off.

Additional info:
I used the Keyboard application and selected Shortcuts to change the keyboard shortcuts under the System settings.  I changed the shortcut for "Log out" to Ctrl-Alt-o, in case Ctrl-Alt-Del was a special case.  This new key combination had the same result, that is, it still prompted the user to select a Power Off option instead of a Log Off option.
Comment 1 Matthias Clasen 2012-05-18 17:21:02 EDT

*** This bug has been marked as a duplicate of bug 814704 ***

Note You need to log in before you can comment on or make changes to this bug.