Bug 82302 - wrong main menu item
wrong main menu item
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: gnome-panel (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
: Triaged
Depends On:
Blocks: 79579 CambridgeTarget
  Show dependency treegraph
 
Reported: 2003-01-20 22:45 EST by Tammy Fox
Modified: 2007-04-18 12:50 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-27 10:15:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tammy Fox 2003-01-20 22:45:47 EST
If I right-click on the panel and select Add to Panel, the Main Menu
icon is the generic GNOME foot instead of the red fedora.
Comment 1 Alexander Larsson 2003-09-04 08:01:54 EDT
This works for me in RAWHIDE now.
Do you still see this?
Comment 2 Tammy Fox 2003-09-04 10:26:23 EDT
I still see this in RHL 9. I'll install rawhide tonight and let you know if I
see if it after that.
Comment 3 Tammy Fox 2003-09-26 16:34:34 EDT
I never installed GNOME from Rawhide on my RHL 9 box -- after downloading
dependencies for an hour, I gave up. I get the correct icon in Fedora Core though.
Comment 4 Bart Martens 2004-02-10 16:05:34 EST
Fedora Core 1, gnome-panel-2.4.0-3:

If I right-click on the panel and select Add to Panel, and then select
Main Menu, the Main Menu icon is the the red fedora.

Note You need to log in before you can comment on or make changes to this bug.