Bug 823140 - Install to HD from livecd fails with fsck errors with F17-final-TC5
Install to HD from livecd fails with fsck errors with F17-final-TC5
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-19 08:14 EDT by moabi2000
Modified: 2012-05-21 17:11 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-21 17:11:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Contents of /var/log/messages at the moment that the install fails (195.19 KB, text/plain)
2012-05-19 08:14 EDT, moabi2000
no flags Details

  None (edit)
Description moabi2000 2012-05-19 08:14:32 EDT
Created attachment 585559 [details]
Contents of /var/log/messages at the moment that the install fails

Description of problem:

Install to HD from F17 TC5 desktop livecd fails with fsck errors.

At the "post install filesytem check" stage, install fails with the error : UNEXPECTED INCONSISTENCY; RUN fsck MANUALLY.

This forces a reboot even though install is not complete.

See attached log.

The install usb was created by livecd-iso-to-disk

I have tried various partioning layouts, with and without LVM and encryption but it always fails.

I have tried setting system time into the future and into the past to see if ti is the same as https://bugzilla.redhat.com/show_bug.cgi?id=811706 but that doesn't change anything.

Version-Release number of selected component (if applicable):
17.26-1 (F17-Final-TC5)

How reproducible:
Boot F17-final-TC5 and click install to hard drive.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Wolfgang Pirker 2012-05-19 21:38:06 EDT
is the time of your OS and the BIOS time of your computer correct?

if not, it's maybe the same bug as bug 811706.
Comment 2 Adam Williamson 2012-05-21 17:11:49 EDT
Reporter says in forums:

"A combination of fsck-ing the data disk and using a different usb key did the trick."

So let's close this.

http://forums.fedoraforum.org/showthread.php?t=279909

Note You need to log in before you can comment on or make changes to this bug.