Bug 823179 - poppler : pdfdetach Conflicts with xpdf
poppler : pdfdetach Conflicts with xpdf
Status: CLOSED DUPLICATE of bug 823178
Product: Fedora
Classification: Fedora
Component: poppler (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Marek Kašík
Fedora Extras Quality Assurance
:
: 823034 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-19 14:34 EDT by Michael Schwendt
Modified: 2012-05-25 15:21 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-25 15:21:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2012-05-19 14:34:16 EDT
=> poppler-0.20.0-1.fc18.src.rpm
=> poppler-utils-0.20.0-1.fc18.i686 in fedora-development-i386
  File conflict with: 1:xpdf-3.03-2.fc17.i686
     /usr/bin/pdfdetach
     /usr/share/man/man1/pdfdetach.1.gz

[semi-automated bug report]
Comment 1 Rex Dieter 2012-05-19 15:06:49 EDT
*** Bug 823034 has been marked as a duplicate of this bug. ***
Comment 2 Rex Dieter 2012-05-19 15:07:41 EDT
See also xpdf companion bug #823178
Comment 3 Marek Kašík 2012-05-21 04:49:20 EDT
Looking into xpdf.spec I see that duplicated utils were always explicitly removed from xpdf package. I think that this should be done in this case too. I'll wait until the bug #823178 gets resolved.

Regards

Marek
Comment 4 Tom "spot" Callaway 2012-05-25 15:18:47 EDT
xpdf-3.03-3 drops pdfdetach to resolve this conflict, so you should be able to close this bug out now.
Comment 5 Rex Dieter 2012-05-25 15:21:44 EDT
Thanks.

*** This bug has been marked as a duplicate of bug 823178 ***

Note You need to log in before you can comment on or make changes to this bug.