Bug 823260 - [TEXT] The DiskName parameter in vm's disk addition event has not translated to the parameter's value
[TEXT] The DiskName parameter in vm's disk addition event has not translated ...
Status: CLOSED DUPLICATE of bug 819288
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: lpeer
Depends On:
  Show dependency treegraph
Reported: 2012-05-20 07:42 EDT by Rami Vaknin
Modified: 2015-09-22 09 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-05-20 07:47:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Screenshot (10.32 KB, application/x-compressed-tar)
2012-05-20 07:42 EDT, Rami Vaknin
no flags Details

  None (edit)
Description Rami Vaknin 2012-05-20 07:42:40 EDT
Created attachment 585628 [details]


1. Create add disk to vm
2. Click on the vm's Events sub-tab in Webadmin

The following event appears: "DiskName was successfully added to VM xp."

Screenshot is attached.
Comment 1 Yaniv Kaul 2012-05-20 07:47:41 EDT

*** This bug has been marked as a duplicate of bug 819288 ***

Note You need to log in before you can comment on or make changes to this bug.