Bug 823380 - Front Page doesn't function due to error message
Front Page doesn't function due to error message
Status: CLOSED NEXTRELEASE
Product: Bugzilla
Classification: Community
Component: Query/Bug List (Show other bugs)
4.2
Unspecified Unspecified
urgent Severity high (vote)
: ---
: ---
Assigned To: Simon Green
:
: 823652 823825 (view as bug list)
Depends On:
Blocks: BZ42
  Show dependency treegraph
 
Reported: 2012-05-21 01:34 EDT by Avihai Shoham
Modified: 2014-10-12 18:48 EDT (History)
8 users (show)

See Also:
Fixed In Version: 4.2.1-1.4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-23 01:35:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Avihai Shoham 2012-05-21 01:34:49 EDT
i'm getting the below error when entering "Front Page"

Can't use string ("bug_status=NEW&bug_status=ASSIGN") as a HASH ref while "strict refs" in use at Bugzilla/Search.pm line 680.
Comment 1 John Brier 2012-05-21 10:11:04 EDT
I am also affected by this bug.
Comment 2 Jaroslav Škarvada 2012-05-21 14:03:59 EDT
This is very annoying regression that negatively affects my performance. Please fix it.

Steps to Reproduce:
1. Click "Search/Advanced Search"
2. Click "Search"
3. Remember search as "test"
4. Click "Preferences/Saved Searches"
5. Enable the "test" to "Show in Front Page"
6. Click "Submit Changes"
7. Click "Front Page"
  
Actual results:
Error

Expected results:
Front Page
Comment 3 Tomas Hoger 2012-05-21 16:16:34 EDT
*** Bug 823652 has been marked as a duplicate of this bug. ***
Comment 4 Simon Green 2012-05-22 09:15:55 EDT
*** Bug 823825 has been marked as a duplicate of this bug. ***
Comment 5 Simon Green 2012-05-23 01:35:37 EDT
Sorry about this guys. Will be fixed in the next release.

  -- simon

Note You need to log in before you can comment on or make changes to this bug.