Bug 823402 - Advanced search doesn't update component list properly
Advanced search doesn't update component list properly
Status: CLOSED DUPLICATE of bug 823339
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: Simon Green
Depends On:
  Show dependency treegraph
Reported: 2012-05-21 03:27 EDT by Milan Crha
Modified: 2014-10-12 18:48 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-06-21 01:31:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Milan Crha 2012-05-21 03:27:34 EDT
I use Advanced searches to check for duplicates, and with 4.2, when I open Advanced search, then I have preselected "Red Hat/Red Hat Enterprice Linux 5". If I change it to "Fedora/Fedora", the I see a high CPU usage and browser lockup for ~5 seconds, and the list of components changes, though it's not complete. For example, there should be component evolutin-ews, or evolution-mapi, but it's not in the list. The previous version, with a button "Update component list" didn't suffer of any of these two issues.

Also, when I unfold "Detailed bug Information" section, then the entry for "Keywords" is misplaced and hides other elements. making window wider doesn't help.
Comment 1 Fiable.biz 2012-06-07 20:03:38 EDT
I confirm this bug. I use a newly installed Fedora 17: both Firefox 12.0 and Konqueror 4.8.3 freeze at chosing Fedora both as "classification" and "product".
Comment 2 Simon Green 2012-06-21 01:31:50 EDT

*** This bug has been marked as a duplicate of bug 823339 ***

Note You need to log in before you can comment on or make changes to this bug.