Bug 823457 - can not set priority when report new bug
can not set priority when report new bug
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: User Interface (Show other bugs)
4.2
Unspecified Unspecified
high Severity high (vote)
: ---
: ---
Assigned To: Simon Green
:
: 823483 823494 824366 (view as bug list)
Depends On:
Blocks: BZ42
  Show dependency treegraph
 
Reported: 2012-05-21 06:08 EDT by Shirley Zhou
Modified: 2015-03-04 19:53 EST (History)
8 users (show)

See Also:
Fixed In Version: 4.2.1-1.6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-31 02:26:29 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Shirley Zhou 2012-05-21 06:08:48 EDT
Description of problem:
When I report bug, I can not set priority during reporting even show advanced fields, and I need modify after bug reported.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Simon Green 2012-05-21 08:30:32 EDT
*** Bug 823494 has been marked as a duplicate of this bug. ***
Comment 2 Tomas Hoger 2012-05-21 09:02:46 EDT
*** Bug 823483 has been marked as a duplicate of this bug. ***
Comment 3 Simon Green 2012-05-23 08:56:35 EDT
*** Bug 824366 has been marked as a duplicate of this bug. ***
Comment 4 Alexander Todorov 2012-05-24 05:15:04 EDT
Still not fixed. QE relies on the Priority and Severity fields. Having to edit the bug after it's been filed is counter productive. Raising Prio/Sev.
Comment 5 Simon Green 2012-05-29 00:52:28 EDT
Will be fixed in the next release.

  -- simon

Note You need to log in before you can comment on or make changes to this bug.