Bug 823483 - Can't set priority while entering a new bug
Can't set priority while entering a new bug
Status: CLOSED DUPLICATE of bug 823457
Product: Bugzilla
Classification: Community
Component: User Interface (Show other bugs)
4.2
Unspecified Unspecified
unspecified Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-21 07:13 EDT by Radek Bíba
Modified: 2013-06-23 21:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-21 09:02:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Radek Bíba 2012-05-21 07:13:34 EDT
Description of problem:
I'm used to setting both priority and severity when I'm filing a new bug report against certain products. Unfortunately, I don't see the priority field in the form anymore. I see the severity field and all the other advanced fields, so I don't think my account settings have been changed. I'm still in the BZ group that allows users to set priority, so this is not an issue, either. This must be a change in BZ 4.2, but it doesn't look like a positive change to me.

FWIW, I see the priority field when I submit the bug. The value is 'unspecified', and I can change it, but I'd like to set everything in one form.

Version-Release number of selected component (if applicable):
4.2.1-1
Comment 1 Tomas Hoger 2012-05-21 09:02:46 EDT

*** This bug has been marked as a duplicate of bug 823457 ***

Note You need to log in before you can comment on or make changes to this bug.