Bug 823474 - Automatic links to closed bugs are no longer struck
Automatic links to closed bugs are no longer struck
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: User Interface (Show other bugs)
4.2
Unspecified Unspecified
high Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
: 823426 (view as bug list)
Depends On:
Blocks: BZ42
  Show dependency treegraph
 
Reported: 2012-05-21 06:55 EDT by Radek Bíba
Modified: 2013-06-23 21:54 EDT (History)
6 users (show)

See Also:
Fixed In Version: 4.2.1-1.4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-23 03:04:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Radek Bíba 2012-05-21 06:55:19 EDT
Description of problem:
Before the latest upgrade of Bugzilla, links to closed bugs, such as:

bug 123456 (which is closed as a dupe of another bug (and also has a nice number))

had a line through the bug number, which made it clear that the target bug wasn't open anymore; I don't know how exactly it was done, perhaps using the <del> tag?. Anyway, after the upgrade, these links are displayed just like links to open bugs, and only if you move the cursor to the link will you see the bug status.

I couldn't find any field in my preferences that would allow me to get back to the old behavior. Please revert this change or make the behavior configurable.


Version-Release number of selected component (if applicable):
4.2.1-1
Comment 1 Simon Green 2012-05-21 08:39:57 EDT
*** Bug 823426 has been marked as a duplicate of this bug. ***
Comment 2 Tomas Hoger 2012-05-21 09:00:54 EDT
(In reply to comment #0)
> I couldn't find any field in my preferences that would allow me to get back
> to the old behavior. Please revert this change or make the behavior
> configurable.

This only seems to affect Red Hat skin (default), the other two are unaffected.
Comment 3 Jan Pazdziora 2012-05-22 02:45:33 EDT
Bumping up Priority, this hinders regular work.
Comment 4 Simon Green 2012-05-23 03:04:36 EDT
This will be in the next release.

  -- simon

Note You need to log in before you can comment on or make changes to this bug.