Bug 823551 - [RFE] Firstboot screen text needs to be updated
Summary: [RFE] Firstboot screen text needs to be updated
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: rhn-client-tools
Version: 6.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Stephen Herr
QA Contact: Pavel Studeník
URL:
Whiteboard:
: 810389 830692 837301 (view as bug list)
Depends On: 823549 837301
Blocks: 771481 771748
TreeView+ depends on / blocked
 
Reported: 2012-05-21 14:00 UTC by Amanda Carter
Modified: 2013-02-21 10:06 UTC (History)
6 users (show)

Fixed In Version: rhn-client-tools-1.0.0.1-3-el6
Doc Type: Enhancement
Doc Text:
Clone Of: 823549
Environment:
Last Closed: 2013-02-21 10:06:39 UTC
Target Upstream Version:


Attachments (Terms of Use)
6.3FirstbootScreen (161.73 KB, image/png)
2012-06-01 15:44 UTC, Amanda Carter
no flags Details
Firstboot image lost (255.89 KB, image/png)
2012-11-08 09:41 UTC, Pavel Studeník
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2013:0388 0 normal SHIPPED_LIVE rhn-client-tools bug fix and enhancement update 2013-02-20 20:51:47 UTC

Description Amanda Carter 2012-05-21 14:00:26 UTC
+++ This bug was initially created as a clone of Bug #823549 +++

Description of problem:

Firstboot screen for RHEL 6.3 includes the phrase:

I'd like to receive updates from Red Hat Network of Subscription Asset Manager (using next-generation of entitlement management).

This phrase needs to be updated to say:

I'd like to receive updates from Customer Portal or Subscription Asset Manager (using certificate-based subscription management).


Version-Release number of selected component (if applicable):
6.3

Additional info:

This update is required to clean up inconsistencies in terminology used in the subscription management space. *See attachment

Comment 1 Amanda Carter 2012-06-01 15:41:14 UTC
I have a minor revision here... new text should say:

I'd like to receive updates from Customer Portal or Subscription Asset Manager (using Red Hat Subscription Management).

Comment 2 Amanda Carter 2012-06-01 15:44:23 UTC
Created attachment 588520 [details]
6.3FirstbootScreen

Comment 3 James Bowes 2012-07-06 10:39:16 UTC
*** Bug 837301 has been marked as a duplicate of this bug. ***

Comment 7 Stephen Herr 2012-09-13 18:22:54 UTC
*** Bug 810389 has been marked as a duplicate of this bug. ***

Comment 8 Stephen Herr 2012-09-13 19:51:02 UTC
Spacewalk master: 0e0748e24aab0b5b03eb6a7308bd98a277ef319a

Firstboot is not launching properly on my fedora machine, so I'll have to test the firstboot-specific changes after I merge with the RHEL 6 client tools branch.

Comment 10 Stephen Herr 2012-09-13 20:36:41 UTC
Found one problem with firstboot, fixing in Spacewalk master: 6f29fb68190e3e518a3e2d3532ff55bff2886bf0

Comment 14 Pavel Studeník 2012-11-08 09:41:54 UTC
Created attachment 640672 [details]
Firstboot image lost

Comment 17 Stephen Herr 2012-11-12 21:35:36 UTC
*** Bug 830692 has been marked as a duplicate of this bug. ***

Comment 22 errata-xmlrpc 2013-02-21 10:06:39 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0388.html


Note You need to log in before you can comment on or make changes to this bug.