Bug 823615 - Add last comment link
Add last comment link
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: User Interface (Show other bugs)
4.2
Unspecified Unspecified
unspecified Severity low (vote)
: ---
: ---
Assigned To: Simon Green
: FutureFeature, Regression
: 823216 (view as bug list)
Depends On:
Blocks: BZ42
  Show dependency treegraph
 
Reported: 2012-05-21 13:10 EDT by Tomas Hoger
Modified: 2014-10-12 18:48 EDT (History)
5 users (show)

See Also:
Fixed In Version: 4.2.1-1.6
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-24 03:03:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomas Hoger 2012-05-21 13:10:21 EDT
Description of problem:
BZ used to provide a Last Comment link (a reference to the last comment on the current page) near the top of the page, that was rather convenient for jumping down to the last / last few comments in a long comment list.

Is that something we don't want to provide any more?  I see bugzilla.mozilla.org still has that, so probably not something that got removed upstream.
Comment 1 Suzanne Yeghiayan 2012-05-21 13:27:59 EDT
I agree.  I already miss that feature.  Can you please re-add it?
Comment 2 Jan Lieskovsky 2012-05-22 05:18:15 EDT
Same for me. Was before heavily accustomed to use this functionality, and now it's frustrating to need to scroll down for each of the bugs just to get to the most recent progress comment.

Thank you for consideration!, Jan.
Comment 3 Simon Green 2012-05-24 03:03:52 EDT
(In reply to comment #0)
> I see
> bugzilla.mozilla.org still has that, so probably not something that got
> removed upstream.

buzilla.mozilla.org is not upstream. They have customised their Bugzilla too. The last comment link is not part of upstream. In RHBZ 36, we placed it above the summary. BMO placed it next to the summary.

> Is that something we don't want to provide any more?

It was a problem with the merging of our changes with the new version. This also lead to the munted bottom of the page with the overlapping text. The next release will fix this problem, and add the 'Last Comment' link. Note that the 'Last Comment' link is now at the end of the links, not at the beginning. This will make it easier to maintain our changes with upstream.

  -- simon
Comment 5 Simon Green 2012-05-27 18:51:33 EDT
*** Bug 823216 has been marked as a duplicate of this bug. ***
Comment 6 Simon Green 2012-05-29 02:30:57 EDT
Red Hat Bugzilla 4.2.1-1.6 was released a few minutes ago.

  -- simon
Comment 7 Jan Lieskovsky 2012-05-29 03:12:12 EDT
(In reply to comment #6)
> Red Hat Bugzilla 4.2.1-1.6 was released a few minutes ago.
> 
>   -- simon

Thanks, Simon. Really appreciated.

Note You need to log in before you can comment on or make changes to this bug.