Bug 823680 - Clone of bug doesn't clone comments
Clone of bug doesn't clone comments
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Creating/Changing Bugs (Show other bugs)
4.2
All Linux
high Severity high (vote)
: ---
: ---
Assigned To: Simon Green
: Regression
: 823785 825258 (view as bug list)
Depends On:
Blocks: BZ42
  Show dependency treegraph
 
Reported: 2012-05-21 17:00 EDT by Miroslav Vadkerti
Modified: 2016-01-27 06:31 EST (History)
6 users (show)

See Also:
Fixed In Version: 4.2.1-1.6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-28 03:00:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miroslav Vadkerti 2012-05-21 17:00:25 EDT
Description of problem:
When I try to clone a bug, no comments are in cloned. There should be at least a checkbox if to clone commentaries. QE and developers will miss this feature. 


Version-Release number of selected component (if applicable):
4.2

How reproducible:
100%

Steps to Reproduce:
1. Clone a bug with a lot of comments
  
Actual results:
Comments not cloned

Expected results:
Comments cloned into description

Additional info:
Comment 1 Simon Green 2012-05-22 20:29:23 EDT
*** Bug 823785 has been marked as a duplicate of this bug. ***
Comment 2 Simon Green 2012-05-27 18:43:00 EDT
*** Bug 825258 has been marked as a duplicate of this bug. ***
Comment 4 Simon Green 2012-05-28 03:00:03 EDT
This will be fixed in a future release.

  -- simon
Comment 5 Simon Green 2012-05-29 02:31:07 EDT
Red Hat Bugzilla 4.2.1-1.6 was released a few minutes ago.

  -- simon

Note You need to log in before you can comment on or make changes to this bug.