Bug 823785 - Cloning bugzilla only puts in comment 0 to the cloned bug
Cloning bugzilla only puts in comment 0 to the cloned bug
Status: CLOSED DUPLICATE of bug 823680
Product: Bugzilla
Classification: Community
Component: User Interface (Show other bugs)
4.2
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: Simon Green
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-22 03:19 EDT by Jan Pazdziora
Modified: 2014-10-12 18:48 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-22 20:29:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Pazdziora 2012-05-22 03:19:35 EDT
Description of problem:

When cloning bugzilla, the comment 0 of the cloned bug is comment 0 of the original bug, not concatenation of the whole original bugzilla.

Version-Release number of selected component (if applicable):

4.2

How reproducible:

Deterministic.

Steps to Reproduce:
1. Pick bugzilla which has more than one comment, for example https://bugzilla.redhat.com/show_bug.cgi?id=752416
2. Click Clone This Bug, get to https://bugzilla.redhat.com/enter_bug.cgi?cloned_bug_id=752416
3. Pick a product group and a product, get to https://bugzilla.redhat.com/enter_bug.cgi?product=Spacewalk&cloned_bug_id=752416
4. Inspect the Description textarea.
  
Actual results:

It only contains the initial comment 0.

Expected results:

It should contain all comments of bug 752416.

Additional info:
Comment 1 Simon Green 2012-05-22 20:29:23 EDT

*** This bug has been marked as a duplicate of bug 823680 ***

Note You need to log in before you can comment on or make changes to this bug.