Bug 823749 - RFE: edit-node tool should update manifest files stored in the iso image
RFE: edit-node tool should update manifest files stored in the iso image
Status: CLOSED DUPLICATE of bug 823748
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Mike Burns
Virtualization Bugs
: FutureFeature
Depends On:
Blocks: 823651 839774
  Show dependency treegraph
 
Reported: 2012-05-21 23:25 EDT by Mike Burns
Modified: 2016-04-26 12:16 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-22 08:19:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Burns 2012-05-21 23:25:12 EDT
Description of problem:
When making changes to the RHEV-H image, new manifest files should be generated in the ISO image itself.  

Note:  This may mean storing the script to generate the manifests in the iso as well since that is currently not stored.

Manifest files:  

manifest-srpm.txt
manifest-rpm.txt
manifest-deps.txt.bz2
manifest-dir.txt.bz2
manifest-file.txt.bz2
manifest-license.txt
manifest-owns.txt.bz2

Note You need to log in before you can comment on or make changes to this bug.