Bug 823751 - RFE: plugin injection tool should keep records of changes in rootfs
RFE: plugin injection tool should keep records of changes in rootfs
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Joey Boggs
Virtualization Bugs
: FutureFeature
Depends On:
Blocks: 816255 823651 823899 839774
  Show dependency treegraph
 
Reported: 2012-05-21 23:28 EDT by Mike Burns
Modified: 2016-04-26 09:52 EDT (History)
10 users (show)

See Also:
Fixed In Version: ovirt-node-2.5.0-3.el6
Doc Type: Enhancement
Doc Text:
Changes made by the plugin injection tool will now be stored in the root file system. These records include a list of files changed per plugin and the list of plugins installed including the version, date, etc. This will allow users/administrators to keep track of plugin changes.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-28 11:34:00 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Burns 2012-05-21 23:28:16 EDT
Description of problem:
the plugin injection tool for RHEV-H should keep records in the rootfs of changes made.

Records should include:

List of files changed per plugin
list of plugins installed (with version, date, etc)

These should be accessible in a well known location on a running RHEV-H system.
Comment 1 RHEL Product and Program Management 2012-07-10 04:21:58 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 2 RHEL Product and Program Management 2012-07-10 21:49:37 EDT
This request was erroneously removed from consideration in Red Hat Enterprise Linux 6.4, which is currently under development.  This request will be evaluated for inclusion in Red Hat Enterprise Linux 6.4.
Comment 5 Joey Boggs 2012-08-02 13:23:11 EDT
http://gerrit.ovirt.org/#/c/6487/
Comment 9 errata-xmlrpc 2013-02-28 11:34:00 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0556.html

Note You need to log in before you can comment on or make changes to this bug.