Bug 823760 - bugzilla proxy error
bugzilla proxy error
Status: CLOSED DUPLICATE of bug 823309
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
4.2
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: Simon Green
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-22 01:44 EDT by Ralf Corsepius
Modified: 2014-10-12 18:48 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-22 01:48:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ralf Corsepius 2012-05-22 01:44:34 EDT
Description of problem:

Trying to "click through" to the "Fedora" bug category on bugzilla.redhat.com, I just encountered this error:

<snip>
Proxy Error

The proxy server received an invalid response from an upstream server.
The proxy server could not handle the request GET /enter_bug.cgi.

Reason: Error reading from remote server

Apache Server at bugzilla.redhat.com Port 443
</snip>

How reproducible:
No idea. This is the first time, I encountered this error.
Comment 1 Simon Green 2012-05-22 01:48:39 EDT

*** This bug has been marked as a duplicate of bug 823309 ***

Note You need to log in before you can comment on or make changes to this bug.