Bug 823865 - too much unused space in the bug detail view
too much unused space in the bug detail view
Status: CLOSED DUPLICATE of bug 823413
Product: Bugzilla
Classification: Community
Component: User Interface (Show other bugs)
4.2
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-22 06:51 EDT by Jan Vcelak
Modified: 2013-06-23 21:50 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-23 03:02:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Vcelak 2012-05-22 06:51:08 EDT
Description of problem:

There is a lot of unused space in bug detail view after the upgrade. Especially when the bug view is restricted to certain groups.

This is very annoying because on my screen the height of the empty (white) space is almost as high, as my vertical screen resolution.

I think the best solution is to move "flags" back to the left column. And add some button to toggle the group list visibility, and hide the list by default. I do not think the list is used often anyway.

This is just a suggestion. But I'm sure this upgrade didn't made bugzilla more usable for developers.


Version-Release number of selected component (if applicable):
4.2

Steps to Reproduce:
1. open some private bug
2. open your eyes ;-)
Comment 2 Tomas Hoger 2012-05-23 03:02:04 EDT

*** This bug has been marked as a duplicate of bug 823413 ***

Note You need to log in before you can comment on or make changes to this bug.