Bug 82391 - Traceback from firstboot in Phoebe2
Traceback from firstboot in Phoebe2
Status: CLOSED DUPLICATE of bug 82061
Product: Red Hat Linux
Classification: Retired
Component: firstboot (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Depends On:
  Show dependency treegraph
Reported: 2003-01-21 15:26 EST by Bernd Bartmann
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:51:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Traceback from firstboot in Phoebe2 (550 bytes, text/plain)
2003-01-21 15:26 EST, Bernd Bartmann
no flags Details
firstboot traceback... (550 bytes, application/octet-stream)
2003-01-21 16:10 EST, Thomas M Steenholdt
no flags Details

  None (edit)
Description Bernd Bartmann 2003-01-21 15:26:18 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
When firstboot comes up in Phoebe2 I at first get a traceback (see attachment),
after clicking Ok firstboot works without a problem

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Install Phoebe2
2. Watch the tracebach when firstboot is run

Additional info:
Comment 1 Bernd Bartmann 2003-01-21 15:26:58 EST
Created attachment 89487 [details]
Traceback from firstboot in Phoebe2
Comment 2 Thomas M Steenholdt 2003-01-21 16:10:25 EST
Created attachment 89489 [details]
firstboot traceback...

It's not unlikely that this is the exact same traceback that has previously
been posted here. I just wanted to say; Hey i've got that error as well - on
Phoebe x.93 - Hope it's of use
Comment 3 Thomas M Steenholdt 2003-01-21 16:12:32 EST
exactly the same, sorry!
Comment 4 Bill Nottingham 2003-01-21 18:09:33 EST

*** This bug has been marked as a duplicate of 82061 ***
Comment 5 Red Hat Bugzilla 2006-02-21 13:51:17 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.