Bug 82061 - Traceback loading Date and Time module
Traceback loading Date and Time module
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: firstboot (Show other bugs)
phoebe
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
: 82148 82160 82197 82215 82297 82371 82384 82391 82431 82503 82518 82524 82525 82526 82586 82596 82618 82666 82689 82712 82797 83005 83196 83233 83418 83419 83428 83449 83458 83577 83810 83919 84059 84080 84158 84355 84391 84493 84870 84984 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-01-16 18:54 EST by Owen Taylor
Modified: 2008-05-01 11:38 EDT (History)
32 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-21 11:00:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Owen Taylor 2003-01-16 18:54:29 EST
With a fresh install of the latest tree (Workstation + KDE), I got 
a traceback when firstboot started and tried to load the Date and Time
screen.

Will attach the traceback.
Comment 1 Brent Fox 2003-01-16 19:26:57 EST
This should be fixed in redhat-config-date-1.5.7-6.

mikem: This was the crash that I told you I was seeing with today's tree. 
Please test with 1.5.7-6.  I know it might be too late to get in the next beta,
but I would like it if we could.
Comment 2 Brent Fox 2003-01-18 12:40:55 EST
*** Bug 82148 has been marked as a duplicate of this bug. ***
Comment 3 Brent Fox 2003-01-18 12:43:51 EST
*** Bug 82160 has been marked as a duplicate of this bug. ***
Comment 4 Brent Fox 2003-01-20 10:47:09 EST
*** Bug 82197 has been marked as a duplicate of this bug. ***
Comment 5 Daniel Resare 2003-01-20 16:17:25 EST
When I installed phoebe beta 2 I was hit by this problem, It was also
reproducible by running /usr/sbin/firstboot as root. When I upgraded from
redhat-config-date-0.5.7-5 to version 0.5.7-6 it solved the problem.

I think it is safe to change this to FIXED
Comment 6 Bill Nottingham 2003-01-20 23:47:24 EST
*** Bug 82297 has been marked as a duplicate of this bug. ***
Comment 7 Mike McLean 2003-01-21 11:00:15 EST
Closing based on Daniel's comment.
Comment 8 Brent Fox 2003-01-21 18:07:44 EST
*** Bug 82371 has been marked as a duplicate of this bug. ***
Comment 9 Brent Fox 2003-01-21 18:08:55 EST
*** Bug 82384 has been marked as a duplicate of this bug. ***
Comment 10 Bill Nottingham 2003-01-21 18:09:36 EST
*** Bug 82391 has been marked as a duplicate of this bug. ***
Comment 11 Brent Fox 2003-01-21 23:26:00 EST
*** Bug 82431 has been marked as a duplicate of this bug. ***
Comment 12 Brent Fox 2003-01-22 16:59:15 EST
*** Bug 82503 has been marked as a duplicate of this bug. ***
Comment 13 Bill Nottingham 2003-01-23 00:36:49 EST
*** Bug 82518 has been marked as a duplicate of this bug. ***
Comment 14 Bill Nottingham 2003-01-23 00:37:51 EST
*** Bug 82524 has been marked as a duplicate of this bug. ***
Comment 15 Bill Nottingham 2003-01-23 00:38:09 EST
*** Bug 82525 has been marked as a duplicate of this bug. ***
Comment 16 Bill Nottingham 2003-01-23 00:38:24 EST
*** Bug 82526 has been marked as a duplicate of this bug. ***
Comment 17 Brent Fox 2003-01-23 13:50:48 EST
*** Bug 82586 has been marked as a duplicate of this bug. ***
Comment 18 Brent Fox 2003-01-23 19:16:53 EST
*** Bug 82596 has been marked as a duplicate of this bug. ***
Comment 19 Bill Nottingham 2003-01-23 20:55:15 EST
*** Bug 82618 has been marked as a duplicate of this bug. ***
Comment 20 Brent Fox 2003-01-24 14:35:54 EST
*** Bug 82215 has been marked as a duplicate of this bug. ***
Comment 21 Brent Fox 2003-01-24 14:36:33 EST
*** Bug 82666 has been marked as a duplicate of this bug. ***
Comment 22 Brent Fox 2003-01-24 17:05:07 EST
*** Bug 82689 has been marked as a duplicate of this bug. ***
Comment 23 Brent Fox 2003-01-25 12:10:24 EST
*** Bug 82712 has been marked as a duplicate of this bug. ***
Comment 24 Brent Fox 2003-01-27 14:34:36 EST
*** Bug 82797 has been marked as a duplicate of this bug. ***
Comment 25 Brent Fox 2003-01-29 10:43:37 EST
*** Bug 83005 has been marked as a duplicate of this bug. ***
Comment 26 Bill Nottingham 2003-01-31 00:10:12 EST
*** Bug 83196 has been marked as a duplicate of this bug. ***
Comment 27 Brent Fox 2003-01-31 15:26:10 EST
*** Bug 83233 has been marked as a duplicate of this bug. ***
Comment 28 Jeremy Katz 2003-02-04 10:58:32 EST
*** Bug 83428 has been marked as a duplicate of this bug. ***
Comment 29 Bill Nottingham 2003-02-04 14:55:42 EST
*** Bug 83418 has been marked as a duplicate of this bug. ***
Comment 30 Bill Nottingham 2003-02-04 14:55:55 EST
*** Bug 83419 has been marked as a duplicate of this bug. ***
Comment 31 Bill Nottingham 2003-02-04 15:28:06 EST
*** Bug 83449 has been marked as a duplicate of this bug. ***
Comment 32 Bill Nottingham 2003-02-04 15:28:41 EST
*** Bug 83458 has been marked as a duplicate of this bug. ***
Comment 33 Brent Fox 2003-02-05 14:16:25 EST
*** Bug 83577 has been marked as a duplicate of this bug. ***
Comment 34 Brent Fox 2003-02-09 08:56:42 EST
*** Bug 83810 has been marked as a duplicate of this bug. ***
Comment 35 Brent Fox 2003-02-10 12:48:43 EST
*** Bug 83972 has been marked as a duplicate of this bug. ***
Comment 36 Brent Fox 2003-02-10 13:02:02 EST
*** Bug 83919 has been marked as a duplicate of this bug. ***
Comment 37 Brent Fox 2003-02-11 13:41:02 EST
*** Bug 84059 has been marked as a duplicate of this bug. ***
Comment 38 Brent Fox 2003-02-11 18:16:01 EST
*** Bug 84080 has been marked as a duplicate of this bug. ***
Comment 39 Brent Fox 2003-02-12 16:43:11 EST
*** Bug 84158 has been marked as a duplicate of this bug. ***
Comment 40 Brent Fox 2003-02-17 13:53:20 EST
*** Bug 84391 has been marked as a duplicate of this bug. ***
Comment 41 Brent Fox 2003-02-17 13:57:15 EST
*** Bug 84355 has been marked as a duplicate of this bug. ***
Comment 42 Brent Fox 2003-02-18 08:52:25 EST
*** Bug 84493 has been marked as a duplicate of this bug. ***
Comment 43 Brent Fox 2003-02-24 18:24:31 EST
*** Bug 84984 has been marked as a duplicate of this bug. ***
Comment 44 Brent Fox 2003-03-03 16:04:36 EST
*** Bug 84870 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.