Bug 824138 - searching for bugs on a specific component shows no results
searching for bugs on a specific component shows no results
Status: CLOSED DUPLICATE of bug 824092
Product: Bugzilla
Classification: Community
Component: Query/Bug List (Show other bugs)
devel
All Linux
urgent Severity urgent (vote)
: ---
: ---
Assigned To: Simon Green
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-22 15:56 EDT by Jeff Bastian
Modified: 2014-10-12 18:48 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-22 17:51:29 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Bastian 2012-05-22 15:56:07 EDT
Description of problem:
I'm searching for all bugs on the Fedora python-bugzilla component and getting no results.  I did this yesterday and had a few dozen search results!  How did it break overnight?

(Fortunately I found what I was looking for in my Firefox history.)

Version-Release number of selected component (if applicable):
4.2

How reproducible:
every time ??

Steps to Reproduce:
1. do an Advanced Search for all Fedora python-bugzilla bugs
https://bugzilla.redhat.com/buglist.cgi?list_id=16311&classification=Fedora&query_format=advanced&component=python-bugzilla&product=Fedora

2. try again but include all possible status
https://bugzilla.redhat.com/buglist.cgi?list_id=16317&classification=Fedora&query_format=advanced&bug_status=NEW&bug_status=ASSIGNED&bug_status=MODIFIED&bug_status=ON_DEV&bug_status=ON_QA&bug_status=VERIFIED&bug_status=RELEASE_PENDING&bug_status=POST&bug_status=CLOSED&component=python-bugzilla&product=Fedora
  
Actual results:
No results were found that matched your query.

Expected results:
some bugs are found, e.g., bug 823313 and bug 823328 and bug 823510

Additional info:
Comment 1 Simon Green 2012-05-22 17:51:29 EDT

*** This bug has been marked as a duplicate of bug 824092 ***

Note You need to log in before you can comment on or make changes to this bug.