Bug 824164 - [abrt] lxpanel-0.5.6-2.fc15: flash_window_timeout: Process /usr/bin/lxpanel was killed by signal 11 (SIGSEGV)
[abrt] lxpanel-0.5.6-2.fc15: flash_window_timeout: Process /usr/bin/lxpanel w...
Status: CLOSED DUPLICATE of bug 587430
Product: Fedora
Classification: Fedora
Component: lxpanel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:61d83590014b7e46e3b5d3ed021...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-22 16:55 EDT by Scott Castaline
Modified: 2012-06-03 20:13 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-03 20:13:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (6.79 KB, text/plain)
2012-05-22 16:55 EDT, Scott Castaline
no flags Details
File: smolt_data (4.74 KB, text/plain)
2012-05-22 16:55 EDT, Scott Castaline
no flags Details
File: xsession_errors (9.39 KB, text/plain)
2012-05-22 16:55 EDT, Scott Castaline
no flags Details
File: maps (33.38 KB, text/plain)
2012-05-22 16:55 EDT, Scott Castaline
no flags Details
File: backtrace (11.63 KB, text/plain)
2012-05-22 16:55 EDT, Scott Castaline
no flags Details

  None (edit)
Description Scott Castaline 2012-05-22 16:55:30 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        lxpanel --profile LXDE
crash_function: flash_window_timeout
executable:     /usr/bin/lxpanel
kernel:         3.3.6-3.fc16.x86_64
pid:            2113
pwd:            /home/scott
reason:         Process /usr/bin/lxpanel was killed by signal 11 (SIGSEGV)
time:           Tue 22 May 2012 04:54:20 PM EDT
uid:            1000
username:       scott

backtrace:      Text file, 11908 bytes
dso_list:       Text file, 6950 bytes
maps:           Text file, 34179 bytes
smolt_data:     Text file, 4852 bytes
xsession_errors: Text file, 9614 bytes

build_ids:
:f6c579b56080c9f819289e84629816eec09165cb
:4d5437cf71ea3e4bac1c445da58ca7897d509d15
:1c6a95451ee19617be5abea3d121f0226d21ddda
:dc998e8c1e1dc44c684b9b86e753945a868e134a
:aaf7ed41612348bd1141db06cadd428244aa6ea5
:fd8a00c88eb1fd6872e45001f9ed4e5c6172995e
:9d84e24aac9f86257ddf37b52700e19bd905c666
:ec72f897bbac2f33aadee57e01b7e01bbed4c534
:ee2f04900ae1f07517d91eba300ef385fccab1b8
:e74f01cbc10c82c1051a9d2593101d05d6182a98
:1dd04efd6c0f54826b52afeafa13b59c22cc42e2
:e3c88cb9ea428bd61f4064dbd53acae2d396a1ec
:83ecebde12fbdca06b42acb8020b6bd3add804ea
:d0c6e13f00a20952a72a945c929efb175fd760e3
:4b01fe6e705219deca2756ff0720d52ec81b4c87
:a594ab36356a9b6dc6ecf25a6124463ccbfd0a29
:7ddde233293b60ff6de1dabd78d95aa43e47fc23
:124bfd663f5587288e6e0da8497fb4153469e657
:e2e67b3ae2579e1667b73ad385f61552931024e9
:f0d50e3af2dfee021a327fb85a993a2312a98145
:638db099ff5fb986d1a092629d1bb1dca5be4904
:e5429e0905bedecc534b057783916ba43e06a66e
:5393d882ce329cabe4ddf6bedaef1cc906664889
:36a149d1e2c29890b616402f6bc5e3f69ca2738e
:6788b943089846e98f7dc9cdb5dca63924909b25
:578e66700318d8cec8e5f03778c434743a55e153
:7c1e34ab5c02f4a624f14ca6d6a0ad0d51719ebb
:12ebe599358398f2c1a5294bb2dd387545474b65
:aaf62304b0fc10611d35b4f56005479d4c58868d
:c8a4e40c84c2f52e78c64d31efc0191c565a9049
:0f0c9eed63ed279ceb0aef109eff8bcbb351e4bb
:25b834f4c4dc534708635ff1064e2fe02a366a62
:f9fea7527e0deebd694acc251008975312a3f74a
:163b323da65b708418226eb5fa8b057c731d1475
:6ecc3efaedf849a17c30a67fe15b4dacca1bd981
:7994f114cf7189e482f2665fae8e351ed8bc05e3
:8e382b8d4a71a8aff9b60602d85598d378aab423
:1a212c7f1515542b310ba92f6109efc9b5bf2b6e
:b0a2d0b4c09d819887ec7d711c8cf3977a074c4f
:4b4285058f7f6b39b7e7c45df83fd36c6833bfe4
:6a7541a2ec34589cc35300d8fc86d7f640b8ce42
:4a7e68edf2778a9fbd3d4a8fbd3f9d1e7b785fc6
:dacf32a9a2f2b5077ba944e7b835cca6f637f78f
:cc32e70895d23acd7bde1ef1a3286b5e179e2d49
:4c842320387ff7f6f91b7842b223c16518be909f
:0d039828591f6fe108db1d5458ca340cbfc4ff6d
:f76b984be770d7d24d6ff99278ca9b18652ec542
:75eaece6e0d1e075520cdfad5c398fdab4370846
:0911ea7c180d733724f89037b8e8a34e64024aec
:be507c791e34415e8f42f0e6030c889b2895cf9a
:07470201df55a5254027d05fa4dc509b10f2986a
:f417b25f83a1b878b1a8965478a7eecf0344eaca
:3bbe4d98714c66cda2944cd39900eea5d348df18
:e2d68a0ee0872365dcc8c6640b7cd7b94c8276f2
:f9aa72f20a1a7465d733b6abe82a861b96bb0fd6
:b9d3a4213a482d034bebc7dc1ed2901a734a894d
:7a896ce784b97721d1f6960bfba25e60511c0178
:9a11d29465434c5d1842bf19c93258fe1e55cfdb
:82cca0d5b06a649072a966dc4f05aded63d736bc
:23b6792e3218744316fd495002f40a037c2e0095
:c2d49d72ec1a1e68b39c3724693f83f44d80a259
:1406558950ff100eb0320a325b3ea7961ba1a775
:bf404f1f16ae38c405a644f7f2a5a3de02e5d158
:652978274d9edf0accf8057af35746fe32ca8b1c
:2670385f49fb9f120f7cf843f211e3c620da8632
:9c8556a54d356ddbbaeb1539b1103307115ad2ec
:399acd228adedc75aae4d2e35d1e7c26aa7089f3
:a518a8b1b5c3e80dee813df05e951d205d6ac48c
:6dc1d2c7a1c07625d028d6acb0575ba4157cc602
:daec0ba0ef53c9f6c098d2b47f5974fa82aff498
:b092238efe70555aea56f2dd242b7c0fe06d29b6
:69022cda0cd57aeeed9cb6884392d41cdf4d028c

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=1
:SAL_USE_VCLPLUGIN=gtk
:HOSTNAME=ncc1701.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:XDG_MENU_PREFIX=lxde-
:TERM=dumb
:SHELL=/bin/bash
:XDG_SESSION_COOKIE=786ec1ee43e597cf1cf2edbc00000034-1337688106.111761-368129974
:HISTSIZE=1000
:SYSFONT=latarcyrheb-sun16
:IMSETTINGS_MODULE=none
:USER=scott
:DESKTOP_SESSION=LXDE
:PATH=/usr/local/bin:/bin:/usr/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/scott/.local/bin:/home/scott/bin
:MAIL=/var/spool/mail/scott
:QT_IM_MODULE=xim
:PWD=/home/scott
:XMODIFIERS=@im=none
:LANG=en_US.UTF-8
:KDE_IS_PRELINKED=1
:KDEDIRS=/usr
:KEYTABLE=us
:HISTCONTROL=ignoredups
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:XDG_SEAT=seat0
:HOME=/home/scott
:SHLVL=1
:XDG_CONFIG_HOME=/home/scott/.config
:BOOT_IMAGE=/vmlinuz-3.3.6-3.fc16.x86_64
:LOGNAME=scott
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-jGW1QruPb8,guid=5fc18c1eed7ff158cdd0a83e0000006e
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:XDG_RUNTIME_DIR=/run/user/scott
:DISPLAY=:0
:XAUTHORITY=/home/scott/.Xauthority
:_LXSESSION_PID=1936
:XDG_CURRENT_DESKTOP=LXDE

var_log_messages:
:May 22 16:54:20 ncc1701 kernel: [32064.735808] lxpanel[2113] general protection ip:41dde8 sp:7fffb8e89390 error:0 in lxpanel[400000+2f000]
:May 22 16:54:21 ncc1701 abrt[29147]: Saved core dump of pid 2113 (/usr/bin/lxpanel) to /var/spool/abrt/ccpp-2012-05-22-16:54:20-2113 (32350208 bytes)
Comment 1 Scott Castaline 2012-05-22 16:55:35 EDT
Created attachment 586183 [details]
File: dso_list
Comment 2 Scott Castaline 2012-05-22 16:55:36 EDT
Created attachment 586184 [details]
File: smolt_data
Comment 3 Scott Castaline 2012-05-22 16:55:38 EDT
Created attachment 586185 [details]
File: xsession_errors
Comment 4 Scott Castaline 2012-05-22 16:55:40 EDT
Created attachment 586186 [details]
File: maps
Comment 5 Scott Castaline 2012-05-22 16:55:41 EDT
Created attachment 586187 [details]
File: backtrace
Comment 6 Christoph Wickert 2012-06-03 20:13:10 EDT

*** This bug has been marked as a duplicate of bug 587430 ***

Note You need to log in before you can comment on or make changes to this bug.