Bug 824410 - [abrt] ktp-contact-list-0.3.1-1.fc16: Process /usr/bin/ktp-contactlist was killed by signal 11 (SIGSEGV)
[abrt] ktp-contact-list-0.3.1-1.fc16: Process /usr/bin/ktp-contactlist was ki...
Status: CLOSED DUPLICATE of bug 811498
Product: Fedora
Classification: Fedora
Component: ktp-contact-list (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jaroslav Reznik
Fedora Extras Quality Assurance
abrt_hash:db3eb116b513c91ce31cdaff7e8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-23 08:21 EDT by Rolf Offermanns
Modified: 2012-07-05 12:02 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-05 12:02:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (10.73 KB, text/plain)
2012-05-23 08:21 EDT, Rolf Offermanns
no flags Details
File: build_ids (4.64 KB, text/plain)
2012-05-23 08:21 EDT, Rolf Offermanns
no flags Details
File: maps (46.82 KB, text/plain)
2012-05-23 08:21 EDT, Rolf Offermanns
no flags Details
File: backtrace (916.12 KB, text/plain)
2012-05-23 08:22 EDT, Rolf Offermanns
no flags Details

  None (edit)
Description Rolf Offermanns 2012-05-23 08:21:24 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/bin/ktp-contactlist
comment:        Scrolling within contact list window. Happens multiple time a day (the crash and the scrolling ;)
crash_function: QGestureManager::filterEventThroughContexts
executable:     /usr/bin/ktp-contactlist
kernel:         3.3.6-3.fc16.x86_64
pid:            7366
pwd:            /home/rof/Documents
reason:         Process /usr/bin/ktp-contactlist was killed by signal 11 (SIGSEGV)
time:           Wed 23 May 2012 01:59:09 PM CEST
uid:            1000
username:       rof
var_log_messages: May 23 13:59:09 rof-lap abrt[7810]: Saved core dump of pid 7366 (/usr/bin/ktp-contactlist) to /var/spool/abrt/ccpp-2012-05-23-13:59:09-7366 (26206208 bytes)

backtrace:      Text file, 938104 bytes
build_ids:      Text file, 4756 bytes
dso_list:       Text file, 10987 bytes
maps:           Text file, 47940 bytes

environ:
:XDG_VTNR=1
:SYSGO_LICENSE_PATH=6200@keyserver.sysgo.com
:SSH_AGENT_PID=1494
:XDG_SESSION_ID=1
:DM_CONTROL=/var/run/xdmctl
:HOSTNAME=rof-lap
:XDG_MENU_PREFIX=kde4-
:SHELL=/bin/bash
:XDG_SESSION_COOKIE=145894f9d6eac1a415c08ecd00000012-1337713017.188044-551802292
:XDM_MANAGED=method=classic
:HISTSIZE=1000
:GTK2_RC_FILES=/etc/gtk-2.0/gtkrc:/home/rof/.gtkrc-2.0:/home/rof/.gtkrc-2.0-kde4:/home/rof/.kde/share/config/gtkrc-2.0
:GS_LIB=
:QTDIR=/usr/lib64/qt-3.3
:QTINC=/usr/lib64/qt-3.3/include
:KDE_FULL_SESSION=true
:USER=rof
:HISTFILESIZE=5000
:SSH_AUTH_SOCK=/tmp/ssh-XAMCfMpB1474/agent.1474
:'GIT_AUTHOR_NAME=Rolf Offermanns'
:DESKTOP_SESSION=kde-plasma
:PATH=/home/rof/development/java/tanagra/bin:/usr/lib/jvm/java-1.7.0-openjdk-1.7.0.3/jre/bin:/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/games:/usr/local/sbin:/usr/sbin:/sbin:/home/rof/.local/bin:/home/rof/bin:/home/rof/bin/scripts
:MAIL=/var/spool/mail/rof
:PWD=/home/rof
:KDE_SESSION_UID=1000
:LANG=en_US.UTF-8
:KDE_IS_PRELINKED=1
:KDEDIRS=/usr
:TANAGRA=/home/rof/development/java/tanagra
:HISTCONTROL=ignoredups
:SSH_ASKPASS=/usr/bin/ksshaskpass
:SHLVL=2
:XDG_SEAT=seat0
:HOME=/home/rof
:KDE_SESSION_VERSION=4
:'GREP_OPTIONS=--color=auto --exclude=\'*/tags\''
:LOGNAME=rof
:CVS_RSH=ssh
:QTLIB=/usr/lib64/qt-3.3/lib
:XDG_DATA_DIRS=/usr/share/kde-settings/kde-profile/default/share:/usr/local/share:/usr/share
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-QVYcC6YweP,guid=f2ec8793838bab7d6fc5e19d00000036
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:EMAIL=roffermanns@sysgo.com
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/rof
:DISPLAY=:0
:QT_PLUGIN_PATH=/home/rof/.kde/lib64/kde4/plugins/:/usr/lib64/kde4/plugins/:/usr/lib/kde4/plugins
:GIT_AUTHOR_EMAIL=roffermanns@sysgo.com
:XAUTHORITY=/tmp/kde-rof/xauth-1000-_0
:_=/usr/libexec/kde4/start_kdeinit_wrapper
:KDE_MULTIHEAD=false
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1622,unix/unix:/tmp/.ICE-unix/1622
:GTK_RC_FILES=/etc/gtk/gtkrc:/home/rof/.gtkrc:/home/rof/.kde/share/config/gtkrc
:XCURSOR_THEME=default
:DESKTOP_STARTUP_ID=rof-lap;1337772442;913800;1660_TIME21281572
Comment 1 Rolf Offermanns 2012-05-23 08:21:32 EDT
Created attachment 586327 [details]
File: dso_list
Comment 2 Rolf Offermanns 2012-05-23 08:21:35 EDT
Created attachment 586328 [details]
File: build_ids
Comment 3 Rolf Offermanns 2012-05-23 08:21:41 EDT
Created attachment 586329 [details]
File: maps
Comment 4 Rolf Offermanns 2012-05-23 08:22:01 EDT
Created attachment 586330 [details]
File: backtrace
Comment 5 Rex Dieter 2012-07-05 12:02:43 EDT

*** This bug has been marked as a duplicate of bug 811498 ***

Note You need to log in before you can comment on or make changes to this bug.