Bug 82450 - redhat-config-printer puts ugly window on dekstop
Summary: redhat-config-printer puts ugly window on dekstop
Status: CLOSED DUPLICATE of bug 74365
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-printer   
(Show other bugs)
Version: 9
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-22 09:23 UTC by James Ralston
Modified: 2008-01-17 17:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The window in the center of the screen is the ugly window. (237.13 KB, image/png)
2003-01-22 09:35 UTC, James Ralston
no flags Details

Description James Ralston 2003-01-22 09:23:40 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030115

Description of problem:
Whenever I run redhat-config-printer, while it's running, it places an ugly
window in the center of my desktop.  The ugly window looks mostly undrawn.  It's
always on top, and appears on all GNOME workspaces.

I'll attach a picture of the problem to demonstrate.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Run redhat-config-printer.


Actual Results:  I get an ugly window.


Expected Results:  No ugly window.


Additional info:

I'm running the Phoebe beta (revision 2).

Relevant versions of packages I'm using:

redhat-config-printer-0.6.35-1
sawfish-1.2-2

Note that I am *NOT* using nautilus to draw the desktop; it may be that nautilus
hides the ugly window, and that's why (seemingly) no one else is having this
problem.

Comment 1 James Ralston 2003-01-22 09:35:08 UTC
Created attachment 89510 [details]
The window in the center of the screen is the ugly window.

Comment 2 Tim Waugh 2003-01-22 10:14:01 UTC
This looks like the work-around to bug #74365.  No idea why it's partially
visible like that; for me it's never visible. (The glade file sets it visible,
but the application sets it invisible immediately.)

*** This bug has been marked as a duplicate of 74365 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:51:18 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.