Bug 824500 - Version field is silently truncated in query result columns
Version field is silently truncated in query result columns
Status: CLOSED DUPLICATE of bug 823324
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
4.2
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: Simon Green
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-23 11:36 EDT by mark yarborough
Modified: 2014-10-12 18:48 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-29 23:24:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Querry shows 818185 with version 6.0.0 (122.95 KB, image/png)
2012-05-23 11:36 EDT, mark yarborough
no flags Details
Actual version of 818185 is 6.0.0.ER7 (117.84 KB, image/png)
2012-05-23 11:37 EDT, mark yarborough
no flags Details

  None (edit)
Description mark yarborough 2012-05-23 11:36:40 EDT
Created attachment 586386 [details]
Querry shows 818185 with version 6.0.0

Description of problem: The version column field in query results 
is silently truncated. For example, if a bug was found in build 6.0.0.ER7
(its version) the query shows 6.0.0 (the .ER7 disappears, with no indication).


Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1. Do a query involving 818185 showing version column (screenshot)
2. Open 818185 and compare the version field (screenshot)
3.
  
Actual results:
Displayed version should be 6.0.0.ER7

Expected results:
Displayed version is 6.0.0.


Additional info:
Comment 1 mark yarborough 2012-05-23 11:37:50 EDT
Created attachment 586387 [details]
Actual version of 818185 is 6.0.0.ER7
Comment 2 Tomas Hoger 2012-05-25 05:19:38 EDT
Probably related to bug #823703.
Comment 3 Simon Green 2012-05-29 23:24:00 EDT

*** This bug has been marked as a duplicate of bug 823324 ***

Note You need to log in before you can comment on or make changes to this bug.