Bug 823703 - Multiple columns truncated in search results
Multiple columns truncated in search results
Status: CLOSED DUPLICATE of bug 823324
Product: Bugzilla
Classification: Community
Component: Query/Bug List (Show other bugs)
4.2
Unspecified Unspecified
medium Severity high (vote)
: ---
: ---
Assigned To: Simon Green
:
: 825756 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-21 19:55 EDT by Matthew Farrellee
Modified: 2014-10-12 18:48 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-29 23:25:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew Farrellee 2012-05-21 19:55:01 EDT
The "component" column in a bug listing is truncated to "Comp" and the components listed are as well, e.g. "grid-con". It should be possible to list the full component name, especially when components are package names -- sub-packages are indistinguishable.

This appears to be a regression from bug 169830.
Comment 1 Tomas Hoger 2012-05-25 05:21:48 EDT
Not limited to component, also affects version (bug 824500), product, resolution, possibly more.
Comment 2 Tomas Hoger 2012-05-28 08:18:59 EDT
*** Bug 825756 has been marked as a duplicate of this bug. ***
Comment 3 Simon Green 2012-05-29 23:25:12 EDT

*** This bug has been marked as a duplicate of bug 823324 ***

Note You need to log in before you can comment on or make changes to this bug.