Bug 82452 - dual boot with windows me; at component load, errors out
Summary: dual boot with windows me; at component load, errors out
Status: CLOSED DUPLICATE of bug 76123
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 8.0
Hardware: alpha
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-22 10:21 UTC by Greg Hinds
Modified: 2007-04-18 16:50 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Greg Hinds 2003-01-22 10:21:08 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 4.0; YComp 5.0.0.0)

Description of problem:
I partitioned the hard drive with fdisk--half for windows me and half for red 
hat linux 8.0.  Windows me reloaded and works fine.  Go through graphical and 
text install with red hat but mainly graphical.  Tried automatic partition, 
Disk Druid, and fdisk. Get warning:  "Warning
  The partition table on /dev/hda is inconsistent.  There are many reason why 
this might be the case.  Often, the reason is that Linux detected the BIOS 
geometry incorrectly.  However, this does not appear to be the case here.  It 
is safe to ignore, but ignoring may cause (fixable) problems with some boot 
loaders, and may cause problems with FAT file systems.  Using LBA is 
recommended."  
when using automatic partitioning--I ignore it.  I am able to get through 
without warnings using Disk Druid and fdisk.
same with /tmp/hda


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Go through set up procedure
2.Accept current package list
3.Push "Next"
    

Actual Results:  I get a warning and the system either locks up, reboots, or 
goes to a command line.

Expected Results:  The package should install and I go to the next step.

Additional info:

Windows Me still works.  The Linux install recognizes my mouse and all.  
Everything seems fine until the error.

Comment 1 Greg Hinds 2003-01-22 10:22:43 UTC
Boot Loader configuration--I sometimes choose "DOS  /dev/hda/" and 
sometimes "Red Hat Linux /dev/hda 5".
Choose  default firewall configuration.
Use 2 accounts--root and one other.
Use Workstation defaults
I "Accept the current package list".
And error:  "Traceback(most recent call last):
File '/usr/lib/anaconda/gui.py'; line 786, in hand lender callback
self. current Window rendercallback()
File '/usr/lib/anaconda/iw/progress_gui.py' , line 149, in renderCallback 
`self.intf.icw.netClicked()
File '/usr/lib/anaconda/gui.py', line 632, in nextClicked
self.dispatch.gotoNext()
File '/usr/lib/anaconda/dispatch.py', line 150, in gotoNext
self.moveStep()
File '/usr/lib/anaconda/dispatch.py', line 215, in moveStep
rc=apply(func.self.blindArgs(args))
File '/usr/lib/anaconda/packages.py', line 430, in turnOnFilesystems
partitions.  do MetaDeletes(diskset)
File '/usr/lib/anaconda/partions.py', line 1110, in doMetaDeletes lvm.vgactivate
()
File '/usr/lib/anaconda/iutilipy' line 66, in execWithRedirect
childpid=osfork()
OSError: [Erno] Cannot allocate memory"
If I try to save this message to floppy, the system locks-up.  If I press "OK", 
it reboots.  If I press "Debug", it goes back to a command line.
Needless to say, I'm not familiar with Linux and need things spelled out.   

Comment 2 Michael Fulbright 2003-01-22 19:17:49 UTC
How much RAM is on your system?

Comment 3 Greg Hinds 2003-01-23 04:21:32 UTC
RAM is 64 MB

Comment 4 Jeremy Katz 2003-01-29 22:01:25 UTC

*** This bug has been marked as a duplicate of 76123 ***

Comment 5 Greg Hinds 2003-01-30 04:20:07 UTC
What is Rawhide?  What is the resolution?

Comment 6 Mike McLean 2003-01-30 17:22:31 UTC
This bug has been fixed internally and the next release will contain the fix. 

There are workarounds for this bug.
1) Install in text mode (enter "linux text" at the syslinux prompt).
or
2) Add more memory to your system.

Comment 7 Red Hat Bugzilla 2006-02-21 18:51:18 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.