Bug 824719 - Unable to mount camera
Unable to mount camera
Status: CLOSED DUPLICATE of bug 819918
Product: Fedora
Classification: Fedora
Component: gphoto2 (Show other bugs)
17
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-24 00:01 EDT by Marc
Modified: 2013-05-02 03:55 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-02 03:55:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot nautilus error message and logfile (341.88 KB, application/x-gzip)
2012-05-24 00:01 EDT, Marc
no flags Details

  None (edit)
Description Marc 2012-05-24 00:01:12 EDT
Created attachment 586525 [details]
Screenshot nautilus error message and logfile

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Plug the camera (Canon EOS 40D) PTP
2.
3.
  
Actual results:
See attachment

Expected results:


Additional info:
Comment 1 Marc 2012-05-24 00:12:13 EDT
i
Comment 2 Marc 2012-05-26 08:13:47 EDT
After i have reinstalled the system, it works.
Comment 3 Marc 2012-05-28 14:10:24 EDT
after some tests i realised, that it runs on usb2 but not on usb3

my hardware is a ASUS VX6-WIH042M
Comment 4 Fedora Admin XMLRPC Client 2013-04-09 11:19:57 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 5 Hans de Goede 2013-05-02 03:55:45 EDT

*** This bug has been marked as a duplicate of bug 819918 ***

Note You need to log in before you can comment on or make changes to this bug.