Bug 825083 - When Shutting down fedora 17 it Freezes.
When Shutting down fedora 17 it Freezes.
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
:
: 825597 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-25 00:30 EDT by Brandon
Modified: 2012-06-08 10:21 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-08 10:21:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brandon 2012-05-25 00:30:42 EDT
When Shutting down fedora 17 it Freezes, and the computer never turns off.

Supplying system specs

[brandon@bchome ~]$ uname -r
3.3.7-1.fc17.x86_64
[brandon@bchome ~]$ 


[brandon@bchome ~]$ uname -r
3.3.7-1.fc17.x86_64
[brandon@bchome ~]$ lspci
00:00.0 RAM memory: nVidia Corporation MCP78S [GeForce 8200] Memory Controller (rev a2)
00:01.0 ISA bridge: nVidia Corporation MCP78S [GeForce 8200] LPC Bridge (rev a2)
00:01.1 SMBus: nVidia Corporation MCP78S [GeForce 8200] SMBus (rev a1)
00:01.2 RAM memory: nVidia Corporation MCP78S [GeForce 8200] Memory Controller (rev a1)
00:01.3 Co-processor: nVidia Corporation MCP78S [GeForce 8200] Co-Processor (rev a2)
00:01.4 RAM memory: nVidia Corporation MCP78S [GeForce 8200] Memory Controller (rev a1)
00:02.0 USB Controller: nVidia Corporation MCP78S [GeForce 8200] OHCI USB 1.1 Controller (rev a1)
00:02.1 USB Controller: nVidia Corporation MCP78S [GeForce 8200] EHCI USB 2.0 Controller (rev a1)
00:04.0 USB Controller: nVidia Corporation MCP78S [GeForce 8200] OHCI USB 1.1 Controller (rev a1)
00:04.1 USB Controller: nVidia Corporation MCP78S [GeForce 8200] EHCI USB 2.0 Controller (rev a1)
00:06.0 IDE interface: nVidia Corporation MCP78S [GeForce 8200] IDE (rev a1)
00:08.0 PCI bridge: nVidia Corporation MCP78S [GeForce 8200] PCI Bridge (rev a1)
00:09.0 IDE interface: nVidia Corporation MCP78S [GeForce 8200] SATA Controller (non-AHCI mode) (rev a2)
00:0a.0 Ethernet controller: nVidia Corporation MCP77 Ethernet (rev a2)
00:10.0 PCI bridge: nVidia Corporation MCP78S [GeForce 8200] PCI Express Bridge (rev a1)
00:12.0 PCI bridge: nVidia Corporation MCP78S [GeForce 8200] PCI Express Bridge (rev a1)
00:13.0 PCI bridge: nVidia Corporation MCP78S [GeForce 8200] PCI Bridge (rev a1)
00:14.0 PCI bridge: nVidia Corporation MCP78S [GeForce 8200] PCI Bridge (rev a1)
00:18.0 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor HyperTransport Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor Miscellaneous Control
00:18.4 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor Link Control
01:06.0 Multimedia audio controller: Creative Labs SB Audigy (rev 04)
01:06.1 Input device controller: Creative Labs SB Audigy Game Port (rev 04)
01:06.2 FireWire (IEEE 1394): Creative Labs SB Audigy FireWire Port (rev 04)
02:00.0 VGA compatible controller: nVidia Corporation G92 [GeForce GTS 250] (rev a2)
Comment 1 Michal Schmidt 2012-05-29 12:33:39 EDT
*** Bug 825597 has been marked as a duplicate of this bug. ***
Comment 2 Michal Schmidt 2012-05-29 12:35:00 EDT
Does reboot hang too?
Does it poweroff using "sync && poweroff -f" ?
Comment 3 Brandon 2012-05-29 18:58:51 EDT
Poweroff -f works however the system immediately loose power, which might not be good for the shutting down a system.
Comment 4 MrBrownwait 2012-06-02 17:11:52 EDT
reboot:          works
shutdown -h now: hangs
Comment 5 Michal Schmidt 2012-06-04 07:35:43 EDT
It would help to get shutdown logs from the system. Please try to follow the systemd debugging advice given in this wiki page:
http://freedesktop.org/wiki/Software/systemd/Debugging
Comment 6 MrBrownwait 2012-06-04 07:38:31 EDT
I'm not able to reproduce the bug since last upgrade. Seems to work fine now.
Comment 7 Michal Schmidt 2012-06-04 07:56:33 EDT
Thanks. Let's see if the original reporter can confirm the observation, or provide the shutdown log.
Comment 8 Brandon 2012-06-08 10:21:01 EDT
I had installed 17 beta and upgraded to 17.

I decided to do a clean install of 17 and it fixed the errors.

Thanks,
Brandon.

Note You need to log in before you can comment on or make changes to this bug.