Bug 82510 - keytable service prints error-messages on startup(danish keyboard)
Summary: keytable service prints error-messages on startup(danish keyboard)
Status: CLOSED DUPLICATE of bug 81855
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kbd (Show other bugs)
(Show other bugs)
Version: 9
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Eido Inoue
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 79578
TreeView+ depends on / blocked
 
Reported: 2003-01-22 22:29 UTC by Thomas M Steenholdt
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Thomas M Steenholdt 2003-01-22 22:29:05 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021212

Description of problem:
on boot and when doing a service keytable restart on a system with danish
keyboard, English(Denmark) locale(if that should matter) an output similar to
the list below is displayed

plus before aring ignored
plus before Aring ignored
plus before ae ignored
plus before AE ignored
plus before oslash ignored
plus before Ooblique ignored



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install phoebe .93 with danish keyboard and english(denmark) locale
2. watch for the mentioned messages on boot
3. log in and try to do a service keytable restart
    

Actual Results:  the error messages are displayed 

Expected Results:  the error messages should not be displayed

Additional info:

Comment 1 Eido Inoue 2003-02-19 21:38:37 UTC
keymap warning fixed with latest rawhide

Comment 2 David Balažic 2003-04-02 15:57:15 UTC
tmus, do you still have this problem ?
If yes, please close this bug as a duplicate of bug #81855


Comment 3 Thomas M Steenholdt 2003-04-02 17:42:54 UTC
I do - Thanks David... Closing as duplicate of bug #81855


Comment 4 Thomas M Steenholdt 2003-04-02 17:44:19 UTC

*** This bug has been marked as a duplicate of 81855 ***

Comment 5 Red Hat Bugzilla 2006-02-21 18:51:19 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.