Bug 825490 - [abrt] evolution-3.4.2-1.fc17: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] evolution-3.4.2-1.fc17: Process /usr/bin/evolution was killed by signa...
Status: CLOSED DUPLICATE of bug 824727
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:ee37616f65188ec6e1c8fc43d15...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-26 16:41 EDT by Mikhail
Modified: 2012-05-28 03:13 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-28 03:13:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (25.12 KB, text/plain)
2012-05-26 16:41 EDT, Mikhail
no flags Details
File: gconf_subtree (13.88 KB, text/plain)
2012-05-26 16:41 EDT, Mikhail
no flags Details
File: xsession_errors (90.73 KB, text/plain)
2012-05-26 16:41 EDT, Mikhail
no flags Details
File: maps (58.69 KB, text/plain)
2012-05-26 16:41 EDT, Mikhail
no flags Details
File: dso_list (18.95 KB, text/plain)
2012-05-26 16:41 EDT, Mikhail
no flags Details
File: build_ids (7.73 KB, text/plain)
2012-05-26 16:41 EDT, Mikhail
no flags Details

  None (edit)
Description Mikhail 2012-05-26 16:41:14 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        evolution
executable:     /usr/bin/evolution
kernel:         3.3.7-1.fc17.i686.PAE
pid:            5247
pwd:            /home/mikhail
time:           Вс. 27 мая 2012 02:39:57
uid:            1000
username:       mikhail

backtrace:      Text file, 25728 bytes
build_ids:      Text file, 7913 bytes
dso_list:       Text file, 19406 bytes
gconf_subtree:  Text file, 14215 bytes
maps:           Text file, 60101 bytes
xsession_errors: Text file, 92907 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/mikhail/2

core_backtrace:
:2341ef333e9f6b2badf33cea8f4f478cb884f614 0x424 __kernel_vsyscall linux-gate.so.1 -
:f13e5fa699a7129ee3080ddeb31558ef7578cddb 0xe7044 poll libc.so.6 -
:4a18cece7105bb73a4f2c3ad540803eb237e7543 0x55e8c g_poll libglib-2.0.so.0 -
:4a18cece7105bb73a4f2c3ad540803eb237e7543 0x47310 - libglib-2.0.so.0 -
:4a18cece7105bb73a4f2c3ad540803eb237e7543 0x477f3 g_main_loop_run libglib-2.0.so.0 -
:ad9e27665744b5e0f27506032bcfd11acc11a16c 0x1859fd gtk_main libgtk-3.so.0 -
:98548cd11d888320a90007ce568ae555433d3257 0x1cc3 main [exe] -

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=p5k
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=02dd4a7644acf695092726df00000077-1338010960.396942-289811657
:QTDIR=/usr/lib/qt-3.3
:GNOME_KEYRING_CONTROL=/run/user/mikhail/keyring-ODWcUJ
:QTINC=/usr/lib/qt-3.3/include
:QT_GRAPHICSSYSTEM_CHECKED=1
:IMSETTINGS_MODULE=none
:USER=mikhail
:USERNAME=mikhail
:MAIL=/var/spool/mail/mikhail
:PATH=/usr/lib/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/mikhail/.local/bin:/home/mikhail/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/mikhail
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1296
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/mikhail
:SHLVL=1
:LOGNAME=mikhail
:QTLIB=/usr/lib/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-hnEEtaUBlK,guid=4e1aec7eb74b727e1d7b763e00000013
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/mikhail
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-mikhail-rQYhj7/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1298,unix/unix:/tmp/.ICE-unix/1298
:GPG_AGENT_INFO=/run/user/mikhail/keyring-ODWcUJ/gpg:0:1
:SSH_AUTH_SOCK=/run/user/mikhail/keyring-ODWcUJ/ssh
:LC_TIME=ru_RU.utf8
:LC_NUMERIC=ru_RU.utf8
:LC_MONETARY=ru_RU.utf8
:LC_MEASUREMENT=ru_RU.utf8
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/evolution.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=5247
:DESKTOP_STARTUP_ID=gnome-shell-1524-p5k-evolution-24_TIME36986986

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 32168                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       32168                32168                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100000
:1:/home/mikhail/.xsession-errors
:pos:	14703698
:flags:	02002
:2:/home/mikhail/.xsession-errors
:pos:	14703698
:flags:	02002
:3:socket:[13558744]
:pos:	0
:flags:	02004002
:4:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:5:socket:[13558747]
:pos:	0
:flags:	02004002
:6:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:7:socket:[13559029]
:pos:	0
:flags:	02004002
:8:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:9:socket:[13560104]
:pos:	0
:flags:	02004002
:10:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:11:/home/mikhail/.pki/nssdb/cert9.db
:pos:	2048
:flags:	02100002
:12:socket:[13558756]
:pos:	0
:flags:	02004002
:13:socket:[13558757]
:pos:	0
:flags:	02004002
:14:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:15:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:16:/var/tmp/etilqs_bG774b37WG6brv9 (deleted)
:pos:	28
:flags:	02100002
:17:/var/tmp/etilqs_0RMEbGvXKHfp8Q9 (deleted)
:pos:	2056
:flags:	02500002
:18:/var/tmp/etilqs_c9UaZ1O2CvJR8FZ (deleted)
:pos:	2048
:flags:	02500002
:19:/home/mikhail/.pki/nssdb/key4.db
:pos:	40
:flags:	02100002
:20:/var/tmp/etilqs_a5vtvRO885Op8Vi (deleted)
:pos:	28
:flags:	02100002
:21:/var/tmp/etilqs_t5ZKLisppmU1wc1 (deleted)
:pos:	2056
:flags:	02500002
:22:/var/tmp/etilqs_63q7eapZe6NuWIS (deleted)
:pos:	2048
:flags:	02500002
:23:/etc/pki/nssdb/cert9.db
:pos:	2048
:flags:	02100000
:24:/var/tmp/etilqs_bSgGaniKoWsNh1w (deleted)
:pos:	28
:flags:	02100002
:25:/var/tmp/etilqs_DujPeLhdiW7KsqL (deleted)
:pos:	2048
:flags:	02500002
:26:/etc/pki/nssdb/key4.db
:pos:	40
:flags:	02100000
:27:/var/tmp/etilqs_DYy32lNKndTKvYG (deleted)
:pos:	28
:flags:	02100002
:28:/var/tmp/etilqs_DrCJDE47qwvOYzK (deleted)
:pos:	2048
:flags:	02500002
:29:/home/mikhail/.local/share/evolution/mail/local/folders.db
:pos:	3072
:flags:	02100002
:30:/home/mikhail/.local/share/evolution/mail/vfolder/folders.db
:pos:	3072
:flags:	02100002
:31:/home/mikhail/.cache/evolution/mail/1333044918.21317.2@p5k/folders.db
:pos:	9785344
:flags:	02100002
:32:anon_inode:inotify
:pos:	0
:flags:	02004000
:33:/home/mikhail/.cache/evolution/mail/1338047018.960.0@p5k/folders.db
:pos:	3072
:flags:	02100002
:34:socket:[16793810]
:pos:	0
:flags:	02004002
:35:/dev/urandom
:pos:	0
:flags:	02000000
:36:anon_inode:[eventfd]
:pos:	0
:flags:	02004002

smolt_data:
:
:
:General
:=================================
:UUID: 19815844-d1b0-4560-89c6-5f679132ab98
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: i686
:BogoMIPS: 4811.22
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Quad CPU    Q6600  @ 2.40GHz
:CPU Stepping: 11
:CPU Family: 6
:CPU Model Num: 15
:Number of CPUs: 4
:CPU Speed: 2394
:System Memory: 4037
:System Swap: 16383
:Vendor: System manufacturer
:System: P5K System Version
:Form factor: Desktop
:Kernel: 3.3.7-1.fc17.i686.PAE
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10688:4163:33398) pci, None, HOST/PCI, 82G33/G31/P35/P31 Express DRAM Controller
:(32902:10689:4163:33398) pci, pcieport, PCI/PCI, 82G33/G31/P35/P31 Express PCI Express Root Port
:(32902:10544:4163:33399) pci, None, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10529:4163:33399) pci, ata_piix, STORAGE, 82801IB (ICH9) 2 port SATA IDE Controller
:(32902:10520:4163:33399) pci, None, PCI/ISA, 82801IB (ICH9) LPC Interface Controller
:(32902:10534:4163:33399) pci, ata_piix, STORAGE, 82801I (ICH9 Family) 2 port SATA IDE Controller
:(6505:4168:4163:33318) pci, atl1, ETHERNET, P5KPL-VM Motherboard
:(32902:10549:4163:33399) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:9294:4163:33399) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:10553:4163:33399) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:4163:33399) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:4163:33399) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:4163:33399) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(6523:9059:4163:33359) pci, pata_jmicron, STORAGE, JMB362/JMB363 Serial ATA Controller
:(6523:9059:4163:33359) pci, ahci, STORAGE, JMB362/JMB363 Serial ATA Controller
:(32902:10560:4163:33399) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10568:4163:33399) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 5
:(32902:10570:4163:33399) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 6
:(32902:10551:4163:33399) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10548:4163:33399) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(4318:1553:6618:4160) pci, nouveau, VIDEO, ZT-88TES2P-FSP
:(4358:12356:4163:33278) pci, firewire_ohci, FIREWIRE, M4A series motherboard
:(5138:5924:12337:17747) pci, snd_ice1724, MULTIMEDIA_AUDIO, VT1720/24 [Envy24PT/HT] PCI Multi-Channel Audio Controller
:(32902:10552:4163:33399) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda2 / ext4 4096 4096 7314791 4186807 4113578 1835008 1477342 1477342
:/dev/sdb1 /home ext4 4096 4096 365928275 219844323 201530123 91578368 91344757 91344757
:/dev/sdc1 WITHHELD ext2 UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN
:

var_log_messages:
:May 26 13:39:41 p5k abrt[30184]: Saved core dump of pid 1640 (/usr/libexec/evolution-addressbook-factory) to /var/spool/abrt/ccpp-2012-05-26-13:39:41-1640 (170045440 bytes)
:May 27 02:34:40 p5k yum[26371]: Installed: evolution-debuginfo-3.4.2-1.fc17.i686
:May 27 02:34:40 p5k yum[26371]: Updated: evolution-ews-debuginfo-3.4.2-1.fc17.i686
:May 27 02:34:44 p5k yum[26371]: Installed: evolution-data-server-debuginfo-3.4.2-1.fc17.i686
:May 27 02:34:45 p5k yum[26371]: Installed: evolution-mapi-debuginfo-3.4.2-1.fc17.i686
:May 27 02:39:58 p5k abrt[26782]: Saved core dump of pid 5247 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-05-27-02:39:57-5247 (103931904 bytes)
Comment 1 Mikhail 2012-05-26 16:41:21 EDT
Created attachment 587038 [details]
File: backtrace
Comment 2 Mikhail 2012-05-26 16:41:23 EDT
Created attachment 587039 [details]
File: gconf_subtree
Comment 3 Mikhail 2012-05-26 16:41:25 EDT
Created attachment 587040 [details]
File: xsession_errors
Comment 4 Mikhail 2012-05-26 16:41:27 EDT
Created attachment 587041 [details]
File: maps
Comment 5 Mikhail 2012-05-26 16:41:30 EDT
Created attachment 587042 [details]
File: dso_list
Comment 6 Mikhail 2012-05-26 16:41:32 EDT
Created attachment 587043 [details]
File: build_ids
Comment 7 Milan Crha 2012-05-28 03:13:26 EDT
Strange, the backtrace seems to show evolution in idle state, the hthreads aren't doing anything specific. You wrote in bug #824727 that this one is related to that issue, thus I'm closing this as a duplicate of it.

*** This bug has been marked as a duplicate of bug 824727 ***

Note You need to log in before you can comment on or make changes to this bug.