Bug 824727 - Can't close evolution
Can't close evolution
Status: CLOSED DUPLICATE of bug 807908
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
: 825490 825742 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-24 01:08 EDT by Mikhail
Modified: 2012-05-29 01:55 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-28 03:16:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
backtrace evolution (8.52 KB, text/plain)
2012-05-24 01:08 EDT, Mikhail
no flags Details
backtrace from another machine (2.71 KB, text/plain)
2012-05-26 16:38 EDT, Mikhail
no flags Details

  None (edit)
Description Mikhail 2012-05-24 01:08:00 EDT
Created attachment 586532 [details]
backtrace evolution

Description of problem: Can't close evolution
Comment 1 Mikhail 2012-05-26 16:38:42 EDT
Created attachment 587037 [details]
backtrace from another machine
Comment 2 Mikhail 2012-05-26 16:42:35 EDT
Kill with SEGV for more information here: https://bugzilla.redhat.com/show_bug.cgi?id=825490
Comment 3 Milan Crha 2012-05-28 03:13:26 EDT
*** Bug 825490 has been marked as a duplicate of this bug. ***
Comment 4 Milan Crha 2012-05-28 03:16:02 EDT
Thanks for a bug report. The first backtrace seems to be stuck in folder update/synchronization before it quits. Hard to guess what is the issue. I only see that the backtrace is missing debuginfo for evolution-data-server. It'll be good to have it installed too, in the same version as is the binary package.

The second backtrace, from another machine, shows evolution idle.

I just found upstream yours related bug #807908, which describes the same issue, thus I'm marking this as a duplicate of it.

*** This bug has been marked as a duplicate of bug 807908 ***
Comment 5 Milan Crha 2012-05-29 01:55:25 EDT
*** Bug 825742 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.