Bug 825611 - outdated information message when installing libvirtd as dependency of installing virt-manager
outdated information message when installing libvirtd as dependency of instal...
Status: CLOSED DUPLICATE of bug 791152
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
17
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
:
: 825615 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-28 00:25 EDT by Dirk Hohndel
Modified: 2012-06-06 16:08 EDT (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-06 16:08:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dirk Hohndel 2012-05-28 00:25:44 EDT
Description of problem:

When libvirtd is installed automatically after starting virt-manager for the first time, the info box "Libvirt service must be started" says

"- From GNOME menus: System->Administration->Services"

needless to say, that's outdated, as Gnome 3 (the default desktop) doesn't have this menu hierarchy anymore.


Version-Release number of selected component (if applicable):


How reproducible:

On a fresh Fedora 17 install, start virt-manager. It will automatically libvirtd for you and then instruct you to start the libvirt service. The alert box contains the line quoted above.

Steps to Reproduce:
1. install virt-manager but not libvirtd
2. run virt-manager
3. instruct it to install libvirtd for you
  
Actual results:

reference to the old Gnome 2 style menu

Expected results:

reference to the way to restart the service in Gnome 3 UI

Additional info:
Comment 1 Cole Robinson 2012-05-28 11:07:17 EDT
*** Bug 825615 has been marked as a duplicate of this bug. ***
Comment 2 Dirk Hohndel 2012-05-28 11:53:11 EDT
Sorry about the double submission. I got an error message from the server when I first submitted it, so I tried again....
Comment 3 Cole Robinson 2012-06-06 16:08:55 EDT

*** This bug has been marked as a duplicate of bug 791152 ***

Note You need to log in before you can comment on or make changes to this bug.