This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 825631 - [abrt] kernel: [1611275.120800] WARNING: at fs/dcache.c:2537 prepend_path+0x1c9/0x1e0()
[abrt] kernel: [1611275.120800] WARNING: at fs/dcache.c:2537 prepend_path+0x1...
Status: CLOSED DUPLICATE of bug 787171
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:8581fe6277f9e10824fb1bce722...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-28 01:46 EDT by Allan Engelhardt
Modified: 2012-05-29 10:05 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-29 10:05:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: smolt_data (4.77 KB, text/plain)
2012-05-28 01:46 EDT, Allan Engelhardt
no flags Details

  None (edit)
Description Allan Engelhardt 2012-05-28 01:46:41 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.4-3.fc16.x86_64 root=/dev/mapper/vg_server-lv_root ro rd.dm=0 SYSFONT=latarcyrheb-sun16 rd.lvm.lv=vg_server/lv_root rd.luks=0 rd.md.uuid=783b3d27:9cedb137:4b4a0d03:ce36e1b1 LANG=en_US.UTF-8 quiet rhgb KEYTABLE=uk rd.lvm.lv=vg_server/lv_swap rd.md.uuid=9d0000cc:21c4fc9f:bf093c1a:381b3191
kernel:         3.3.4-3.fc16.x86_64
reason:         [1611275.120800] WARNING: at fs/dcache.c:2537 prepend_path+0x1c9/0x1e0()
time:           Mon 28 May 2012 06:45:18 BST

smolt_data:     Text file, 4880 bytes

backtrace:
:[1611275.120800] WARNING: at fs/dcache.c:2537 prepend_path+0x1c9/0x1e0()
:[1611275.120803] Hardware name: HP xw6600 Workstation
:[1611275.120805] Root dentry has weird name <>  vfsmnt: fs:nfs
:[1611275.120806] Modules linked in: usb_storage btrfs zlib_deflate libcrc32c ufs hfsplus hfs minix vfat msdos fat jfs xfs reiserfs nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack tcp_lp fuse ebtable_nat ebtables xt_CHECKSUM bridge stp llc ppdev parport_pc lp parport nfs fscache auth_rpcgss nfs_acl lockd be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi coretemp adt7475 hwmon_vid ip6t_REJECT sunrpc raid456 async_raid6_recov async_pq raid6_pq async_xor xor async_memcpy async_tx snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm snd_timer snd iTCO_wdt iTCO_vendor_support hp_wmi sparse_keymap rfkill microcode tg3 e1000e soundcore i5400_edac serio_raw edac_core shpchp snd_page_alloc i5k_amb vhost_net macvtap macvlan tun virtio_net kvm uinput f
:irewire_ohci firewire_core raid1 crc_itu_t sata_sil24 nouveau ttm drm_kms_helper drm i2c_core mxm_wmi video wmi [last unloaded: nf_conntrack]
:[1611275.120885] Pid: 18659, comm: man Not tainted 3.3.4-3.fc16.x86_64 #1
:[1611275.120888] Call Trace:
:[1611275.120894]  [<ffffffff81057abf>] warn_slowpath_common+0x7f/0xc0
:[1611275.120898]  [<ffffffff81057bb6>] warn_slowpath_fmt+0x46/0x50
:[1611275.120900]  [<ffffffff81195f69>] prepend_path+0x1c9/0x1e0
:[1611275.120905]  [<ffffffff81199348>] sys_getcwd+0xf8/0x1e0
:[1611275.120909]  [<ffffffff815fbee9>] system_call_fastpath+0x16/0x1b
Comment 1 Allan Engelhardt 2012-05-28 01:46:48 EDT
Created attachment 587150 [details]
File: smolt_data
Comment 2 Allan Engelhardt 2012-05-28 01:52:06 EDT
Possible duplicate of Bug 766277 ?

There are three directories mounted from a single NFS server. (This is a workstation so definately not a suspend issue.)

The NFS directories read fine (with ls) without any further warnings.
Comment 3 Dave Jones 2012-05-29 10:05:26 EDT

*** This bug has been marked as a duplicate of bug 787171 ***

Note You need to log in before you can comment on or make changes to this bug.