Bug 825756 - Bugzilla truncates component column to 8 characters.
Bugzilla truncates component column to 8 characters.
Status: CLOSED DUPLICATE of bug 823703
Product: Bugzilla
Classification: Community
Component: Query/Bug List (Show other bugs)
4.2
All Linux
unspecified Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-28 07:48 EDT by Ondrej Vasik
Modified: 2013-06-23 21:45 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-28 08:18:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ondrej Vasik 2012-05-28 07:48:08 EDT
Description of problem:
Component column is truncated to 8 characters since the last update of Bugzilla. I saw there was https://bugzilla.redhat.com/show_bug.cgi?id=169830  old bugreport, closed CURRENTRELEASE, so probably something went wrong and the bug is there again.

How reproducible:
Always


Steps to Reproduce:
1. Do some search and look for the component field
  
Actual results:
Longer components - like bind-dyndb-ldap or system-config-printer are truncated to 8 characters - making the results hard to parse.

Expected results:
Longer component names are displayed full.
Comment 1 Tomas Hoger 2012-05-28 08:18:59 EDT

*** This bug has been marked as a duplicate of bug 823703 ***

Note You need to log in before you can comment on or make changes to this bug.