This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 825905 - Get warning message when create domain for reserved namespace using rhc-admin-ctl-domain
Get warning message when create domain for reserved namespace using rhc-admin...
Status: CLOSED DUPLICATE of bug 822769
Product: OpenShift Origin
Classification: Red Hat
Component: Pod (Show other bugs)
2.x
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Dan McPherson
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-28 23:21 EDT by Rony Gong
Modified: 2015-05-14 21:56 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-29 00:41:43 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rony Gong 2012-05-28 23:21:54 EDT
Description of problem:


Version-Release number of selected component (if applicable):
devenv_1806
(i-4fe5e829)

How reproducible:
always


Steps to Reproduce:
1.run command in server instance:
rhc-admin-ctl-domain -c create -l bmeng+1@redhat.com -n bmeng1dev -s ~/.ssh/id_rsa.pub

  
Actual results:

[root@ip-10-70-9-220 ~]# rhc-admin-ctl-domain -c create -l bmeng+1@redhat.com -n bmeng1dev -s ~/.ssh/id_rsa.pub
/usr/lib/ruby/gems/1.8/gems/stickshift-controller-0.11.17/lib/stickshift-controller/app/models/cloud_user.rb:8: warning: already initialized constant DEFAULT_SSH_KEY_NAME
/usr/lib/ruby/gems/1.8/gems/stickshift-controller-0.11.17/lib/stickshift-controller/app/models/validators/key_validator.rb:2: warning: already initialized constant KEY_NAME_MAX_LENGTH
/usr/lib/ruby/gems/1.8/gems/stickshift-controller-0.11.17/lib/stickshift-controller/app/models/validators/key_validator.rb:3: warning: already initialized constant KEY_NAME_MIN_LENGTH
/usr/lib/ruby/gems/1.8/gems/stickshift-controller-0.11.17/lib/stickshift-controller/app/models/validators/namespace_validator.rb:2: warning: already initialized constant NAMESPACE_MAX_LENGTH
/usr/lib/ruby/gems/1.8/gems/stickshift-controller-0.11.17/lib/stickshift-controller/app/models/validators/namespace_validator.rb:3: warning: already initialized constant NAMESPACE_MIN_LENGTH
Successfully created user.

Expected results:
shouldn't get those warning message.

Additional info:
Comment 1 Xiaoli Tian 2012-05-29 00:41:43 EDT

*** This bug has been marked as a duplicate of bug 822769 ***

Note You need to log in before you can comment on or make changes to this bug.