Bug 825957 - (CVE-2011-3086, CVE-2011-3089, CVE-2011-3090, CVE-2011-3093) Webkitgtk: google chrome update [15-May-2012]
Webkitgtk: google chrome update [15-May-2012]
Product: Security Response
Classification: Other
Component: vulnerability (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Red Hat Product Security
: Security
Depends On:
Blocks: 748383
  Show dependency treegraph
Reported: 2012-05-29 03:59 EDT by Huzaifa S. Sidhpurwala
Modified: 2012-05-29 04:46 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-05-29 04:42:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Huzaifa S. Sidhpurwala 2012-05-29 03:59:31 EDT
This bug is to collect statements for Webkit-related CVE's that do not have their own top-level CVE SRT bug because it did not affect the version of webkitgtk or konquerer shipped with Red Hat Enterprise Linux. These statements were also referred to as NVD statements and
are noted on the NVD web site.

This bug is used for webkit security issues disclosed in the following google chrome security advisory:
Comment 2 Huzaifa S. Sidhpurwala 2012-05-29 04:42:30 EDT
Statement CVE-2011-3086, CVE-2011-3089, CVE-2011-3090, CVE-2011-3093:

Not Vulnerable. This issue does not affect the version of webkitgtk as shipped
with Red Hat Enterprise Linux 6.

Note You need to log in before you can comment on or make changes to this bug.