Bug 826145 - double-quotes are scattered in titles in fonts-conf(5) manpage
Summary: double-quotes are scattered in titles in fonts-conf(5) manpage
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: fontconfig
Version: 17
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
Assignee: Akira TAGOH
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: 826139
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-05-29 17:24 UTC by Jan Vcelak
Modified: 2013-03-04 01:30 UTC (History)
4 users (show)

Fixed In Version: fontconfig-2.9.91-1.fc18
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-06-11 12:16:40 UTC
Type: Bug


Attachments (Terms of Use)

Description Jan Vcelak 2012-05-29 17:24:50 UTC
Description of problem:

Manual page fonts-conf(5) contains titles with double-quotes, but these are escaped incorrectly and therefore shown wrong.

In fact, this is caused by a bug in docbook2man (#826139) I reported a minute ago. Upstream ships the wrong manual pages and we do not regenerate it.


Version-Release number of selected component (if applicable):
fontconfig-2.8.0-7.fc17.x86_64


How reproducible:
always


Steps to Reproduce:
1. man 5 fonts-conf
2.
3.

  
Actual results:

...
<INCLUDE IGNORE_MISSING= NO">"
...
<PATELT NAME= PROPERTY">"
...
<MATCH TARGET= PATTERN">"
...


Expected results:

...
<INCLUDE IGNORE_MISSING="NO">
...
<PATELT NAME="PROPERTY">
...
<MATCH TARGET="PATTERN">
...


Additional info:

Comment 1 Akira TAGOH 2012-06-11 12:16:40 UTC
fixed in fontconfig-2.9.91-1.fc18


Note You need to log in before you can comment on or make changes to this bug.