Bug 82618 - missing argument to gethostbyaddr()
Summary: missing argument to gethostbyaddr()
Keywords:
Status: CLOSED DUPLICATE of bug 82061
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: firstboot
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-24 01:49 UTC by David White
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:21 UTC


Attachments (Terms of Use)
firstboot error log (550 bytes, application/octet-stream)
2003-01-24 01:50 UTC, David White
no flags Details

Description David White 2003-01-24 01:49:25 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030115

Description of problem:
firstboot bombed, complaining about an error in time and said to append the
firstboot error log

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1. I did not assign a machine name during installation, letting DHCP assign one...
2.
3.
    

Additional info:

Comment 1 David White 2003-01-24 01:50:15 UTC
Created attachment 89561 [details]
firstboot error log

Comment 2 Bill Nottingham 2003-01-24 01:55:08 UTC

*** This bug has been marked as a duplicate of 82061 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:51:21 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.