Bug 82618 - missing argument to gethostbyaddr()
missing argument to gethostbyaddr()
Status: CLOSED DUPLICATE of bug 82061
Product: Red Hat Linux
Classification: Retired
Component: firstboot (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-01-23 20:49 EST by David White
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:51:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
firstboot error log (550 bytes, application/octet-stream)
2003-01-23 20:50 EST, David White
no flags Details

  None (edit)
Description David White 2003-01-23 20:49:25 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030115

Description of problem:
firstboot bombed, complaining about an error in time and said to append the
firstboot error log

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1. I did not assign a machine name during installation, letting DHCP assign one...
2.
3.
    

Additional info:
Comment 1 David White 2003-01-23 20:50:15 EST
Created attachment 89561 [details]
firstboot error log
Comment 2 Bill Nottingham 2003-01-23 20:55:08 EST

*** This bug has been marked as a duplicate of 82061 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:51:21 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.