Bug 826421 - Flags are not shown in search results
Flags are not shown in search results
Status: CLOSED DUPLICATE of bug 823434
Product: Bugzilla
Classification: Community
Component: Query/Bug List (Show other bugs)
devel
All Linux
low Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks: 513412
  Show dependency treegraph
 
Reported: 2012-05-30 03:36 EDT by Paolo Bonzini
Modified: 2013-06-23 21:52 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-30 18:49:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paolo Bonzini 2012-05-30 03:36:18 EDT
Description of problem:
Flags can be chosen from the "Change Columns" UI, but do not appear in the search results

Steps to Reproduce:
1. Perform a search
2. Go to "Change Columns"
3. Choose flags
4. Save
  
Actual results:
Flags are not visible in the search results

Expected results:
Flags are visible in the search results
Comment 1 Simon Green 2012-05-30 18:49:34 EDT
Reply to the duplicate bug (823434). It works for me, and I've seen it work on other peoples computers. If it is not working for you, I need to know the complete buglist.cgi url to investigate.

*** This bug has been marked as a duplicate of bug 823434 ***

Note You need to log in before you can comment on or make changes to this bug.