Bug 826742 - All Available Subscriptions Tab - Combine Service Level and Service Type Fields in Subscription Details Pane
All Available Subscriptions Tab - Combine Service Level and Service Type Fiel...
Status: CLOSED DUPLICATE of bug 826739
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: subscription-manager (Show other bugs)
5.9
Unspecified Unspecified
unspecified Severity low
: rc
: ---
Assigned To: William Poteat
Entitlement Bugs
:
Depends On:
Blocks: 771748 827225
  Show dependency treegraph
 
Reported: 2012-05-30 17:06 EDT by Matt Reid
Modified: 2012-06-26 16:43 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-26 16:43:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matt Reid 2012-05-30 17:06:57 EDT
Description of problem:
Even in the default window size of Sub Man, we are under utilizing horizontal space in the Subscription Details pane, and creating more vertical scrolling for users.

I don't think we need to list Service Level and Service Type separately, and we could combine that display into one field, "Service Level, Type". This would eliminate an extra row and still leave us with plenty of space before needing to scroll the pane horizontally to see both listed. 

Service Level, Type: STANDARD, L1-L3

instead of

Service Level: STANDARD 
Service Type: L1-L3

Version:
sub-man 1.0.2-1.git.2.2b23e6e

Additional Info:
If we do this, we should carry it over to the Subscription Details pane in My Subscriptions as well, see BZ 826739 for more info.

I think we can do the same for Start Date and End Date in the My Subscriptions tab, see BZ 826735 for more info.
Comment 1 Matt Reid 2012-06-01 14:00:41 EDT
Doing this would also let us shift the pixel real estate used by the row we just eliminated back to the table of subscriptions.
Comment 2 Alex Wood 2012-06-26 16:43:07 EDT
The Subscription Details pane in the My Subscriptions and All Available Subscriptions tab is actually the same widget, so I'm going to close this bug as a duplicate of #826739

*** This bug has been marked as a duplicate of bug 826739 ***

Note You need to log in before you can comment on or make changes to this bug.