Bug 826782 - package installs /var/run/NetworkManager directory
Summary: package installs /var/run/NetworkManager directory
Keywords:
Status: CLOSED DUPLICATE of bug 656638
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager
Version: 17
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-05-31 00:08 UTC by Peter Backes
Modified: 2012-05-31 10:49 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-05-31 10:49:02 UTC
Type: Bug


Attachments (Terms of Use)

Description Peter Backes 2012-05-31 00:08:31 UTC
Description of problem:
/var/run is a symlink to /run, which is mounted as tmpfs on systemd. rpms shouldn't reference files there

Version-Release number of selected component (if applicable):
NetworkManager-0.9.4.0-9.git20120521.fc17.i686

Comment 1 Dan Winship 2012-05-31 10:49:02 UTC
Already fixed in rawhide. I didn't bother applying the patch to f17 since it's harmless. (NM doesn't actually use that directory any more, so it doesn't matter that it gets deleted.)

*** This bug has been marked as a duplicate of bug 656638 ***


Note You need to log in before you can comment on or make changes to this bug.