Bug 826878 - selecting a specific RHEL release appears to lock up for 30-60 seconds.
selecting a specific RHEL release appears to lock up for 30-60 seconds.
Status: CLOSED DUPLICATE of bug 823339
Product: Bugzilla
Classification: Community
Component: Performance (Show other bugs)
4.2
x86_64 Unspecified
medium Severity medium (vote)
: ---
: ---
Assigned To: Simon Green
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-31 03:56 EDT by Larry Troan
Modified: 2016-04-18 05:50 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-21 01:31:58 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Larry Troan 2012-05-31 03:56:28 EDT
Description of problem:
Clicking on fields such as selecting a specific RHEL release appear to lock up for 30-60 seconds. The window is dead until Bugzilla returns.

Version-Release number of selected component (if applicable):
Latest released version 4.2


How reproducible:
Consistent

Steps to Reproduce:
1. Login to Bugzilla
2. Select search
3. Select RHEL6 (deselecting RHEL2.1/3/4/5)
  
Actual results:
Clicking on fields such as selecting a specific RHEL release appear to lock up for 30-60 seconds. The window is dead until Bugzilla returns.

Expected results:
Instantaneous response like it was in the last version

Additional info:
Comment 1 Simon Green 2012-06-21 01:31:58 EDT

*** This bug has been marked as a duplicate of bug 823339 ***

Note You need to log in before you can comment on or make changes to this bug.