Bug 826956 - Auto install can't obtain IP address
Auto install can't obtain IP address
Status: CLOSED DUPLICATE of bug 822848
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.3
x86_64 Linux
high Severity high
: rc
: ---
Assigned To: Mike Burns
Virtualization Bugs
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-31 05:54 EDT by cshao
Modified: 2016-04-26 12:27 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-31 15:22:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
ovirt.log (222.36 KB, text/plain)
2012-05-31 05:54 EDT, cshao
no flags Details

  None (edit)
Description cshao 2012-05-31 05:54:18 EDT
Created attachment 588025 [details]
ovirt.log

Description of problem:
Auto install can't obtain IP address.

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.3-20120523.1.el6

How reproducible:
100%

Steps to Reproduce:
1.Auto install with below parameters:
BOOTIF=eth0 storage_init=/dev/sd* adminpw=*** firstboot
2. Login RHEV-H check network.
3.
  
Actual results:
1. Auto install can't obtain IP address.
2. check the /etc/sysconfig/networking-scripts/, can see both ifcfg-em1, ifcfg-eth0.
3. Reboot one more time, check the /etc/sysconfig/networking-scripts/, cannot see ifcfg-ethX now. 


ovirt.log
===============================
INFO - ovirtfunctions - File: /etc/sysconfig/network-scripts/ifcfg-em1 persisted
2012-05-31 06:47:46,520 - INFO - ovirtfunctions - Successfully persisted: /etc/sysconfig/network-scripts/ifcfg-em1
2012-05-31 06:47:46,520 - DEBUG - network - Processing /etc/sysconfig/network-scripts/ifcfg-breth0
2012-05-31 06:47:47,432 - DEBUG - network - Processing /etc/sysconfig/network-scripts/ifcfg-lo
2012-05-31 06:48:51,044 - DEBUG - ovirtfunctions - service network restart
2012-05-31 06:48:51,044 - DEBUG - ovirtfunctions - Shutting down loopback interface:  [  OK  ]
Bringing up loopback interface:  [  OK  ]
Bringing up interface em1:  Device em1 does not seem to be present, delaying initialization.
[FAILED]
Bringing up interface eth0:  Device em1 does not seem to be present, delaying initialization.
[FAILED]
Bringing up interface breth0:  
Determining IP information for breth0... failed.
[FAILED]

Expected results:
Auto install can obtain IP address

Additional info:
Comment 5 Mike Burns 2012-05-31 15:22:30 EDT

*** This bug has been marked as a duplicate of bug 822848 ***

Note You need to log in before you can comment on or make changes to this bug.