Bug 82709 - Inaudible audio; Volume Control missing preferences tab
Summary: Inaudible audio; Volume Control missing preferences tab
Keywords:
Status: CLOSED DUPLICATE of bug 127220
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-media
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Colin Walters
QA Contact: Jay Turner
URL:
Whiteboard:
Depends On:
Blocks: 79579 CambridgeTarget
TreeView+ depends on / blocked
 
Reported: 2003-01-25 04:16 UTC by David White
Modified: 2015-01-08 00:03 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:23 UTC


Attachments (Terms of Use)
.xsession-errors (577 bytes, application/octet-stream)
2003-01-25 15:11 UTC, David White
no flags Details

Description David White 2003-01-25 04:16:53 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030115

Description of problem:
I have a Dell Dimension 4100 with Soundblaster Live! card.  Leaving external
speaker volume cranked to comfortable Windows XP level, RedHat audio is
inaudible (using sndconfig to generate test sound).

I've opened the Volume Control app to crank things up, but the settings aren't
remembered between rebooting.  The docs indicate there's supposed to be an
option to restore settings upon startup, but that tab is **NOT** available in
supplied version.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Open Volume Control
2. Crank it up
3. Exit, then reboot
    

Actual Results:  Can't hear audio at next reboot

Expected Results:  Remembered my settings....

Additional info:

Comment 1 Havoc Pennington 2003-01-25 04:23:05 UTC
Possibly related:
  http://bugzilla.gnome.org/show_bug.cgi?id=94213
  http://bugzilla.gnome.org/show_bug.cgi?id=94726
  http://bugzilla.gnome.org/show_bug.cgi?id=103718

Could you check your ~/.xsession-errors for messages and report anything
found in there? 

Comment 2 David White 2003-01-25 15:11:17 UTC
Created attachment 89601 [details]
.xsession-errors

Comment 3 David White 2003-01-26 02:36:04 UTC
Found this in the system log:
Jan 25 22:37:52 localhost kernel: Creative EMU10K1 PCI Audio Driver, version
0.20, 20:37:28 Jan 15 2003
Jan 25 22:37:52 localhost kernel: PCI: Found IRQ 10 for device 02:0c.0
Jan 25 22:37:52 localhost kernel: PCI: Sharing IRQ 10 with 00:1f.3
Jan 25 22:37:52 localhost kernel: emu10k1: EMU10K1 rev 7 model 0x8022 found, IO
at 0xdf80-0xdf9f, IRQ 10
Jan 25 22:37:52 localhost kernel: ac97_codec: AC97 Audio codec, id: CRY19
(Cirrus Logic CS4297A rev A)
Jan 25 22:37:52 localhost modprobe: modprobe: Can't locate module sound-service-0-3

Does the missing module or shared interrupts have anything to do with this bug?

Comment 4 Havoc Pennington 2003-01-26 02:45:04 UTC
Maybe it has something to do with it, but I don't have a lot of clue about 
how audio devices work.



Comment 5 Bill Nottingham 2003-01-27 18:08:06 UTC
No, those shouldn't cause the problem.

Comment 6 Colin Walters 2004-09-27 19:00:55 UTC

*** This bug has been marked as a duplicate of 127220 ***

Comment 7 Red Hat Bugzilla 2006-02-21 18:51:23 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.