Bug 827105 - Auto-mount of user directory is not working with selinux enabled
Auto-mount of user directory is not working with selinux enabled
Status: CLOSED DUPLICATE of bug 827045
Product: Fedora
Classification: Fedora
Component: selinux-policy (Show other bugs)
17
All Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Miroslav Grepl
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-31 11:47 EDT by klement.sekera
Modified: 2012-06-04 11:07 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-04 11:07:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description klement.sekera 2012-05-31 11:47:42 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. ecryptfs-setup-private
2. try to login
3.
  
Actual results:

homedir not mounted

Expected results:


Additional info:
Comment 1 Miroslav Grepl 2012-06-04 11:07:32 EDT

*** This bug has been marked as a duplicate of bug 827045 ***

Note You need to log in before you can comment on or make changes to this bug.