Bug 827106 - zoomed in - most items off screen on right
zoomed in - most items off screen on right
Status: CLOSED DUPLICATE of bug 829089
Product: Bugzilla
Classification: Community
Component: WebService (Show other bugs)
4.2
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: Simon Green
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-31 11:52 EDT by Wolfgang Rupprecht
Modified: 2014-10-12 18:48 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-18 23:07:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wolfgang Rupprecht 2012-05-31 11:52:03 EDT
Description of problem:

Both firefox and google-chrome (from google) show a search results page that is so zoomed in that most of the columns have scrolled off to the right.

This is not a result of ctl-+ in the browser.  Both browsers have had repeated ctl-0 to zoom to normal size.

Version-Release number of selected component (if applicable):
current bugzilla (as of this bug report).

How reproducible:
always (for me)

Steps to Reproduce:
1. search for something
2. look at the search results page
3.
  
Actual results:

Most columns scrolled off to the right

Expected results:

All columns displayed on screen.

Additional info:

This was not a problem a week or two ago.  This is a recent bug.
Comment 1 Simon Green 2012-06-18 23:07:12 EDT

*** This bug has been marked as a duplicate of bug 829089 ***

Note You need to log in before you can comment on or make changes to this bug.